#opencontainers: 2016-11-16 discussion

Meeting started by wking at 22:00:59 UTC (full logs).

Meeting summary

  1. image-spec status (wking, 22:04:20)
    1. https://github.com/opencontainers/runtime-spec/pull/628 (mrunalp, 22:07:30)
    2. http://maritime.org/doc/tdc/index.htm (stevvooe, 22:07:35)
    3. http://wking.github.io/opencontainer-runtime-spec/ (mrunalp, 22:08:44)
    4. https://github.com/opencontainers/runtime-spec/pull/626 (wking, 22:10:09)
    5. http://wking.github.io/opencontainer-runtime-spec/ (mrunalp, 22:11:12)
    6. https://github.com/opencontainers/runtime-spec/pull/628 (wking, 22:11:19)
    7. https://github.com/opencontainers/runtime-spec/pull/614 (wking, 22:12:12)
    8. https://github.com/wking/opencontainer-runtime-spec/blob/asciidoc/oci-runtime-spec.asc (wking, 22:14:11)

  2. runtime-spec issues (wking, 22:21:11)
    1. https://github.com/opencontainers/runtime-spec/pull/513 (mrunalp, 22:21:22)

  3. PR backlog (wking, 22:23:16)
    1. https://github.com/opencontainers/image-spec/issues/400 (wking, 22:26:56)

  4. Next week's meeting (wking, 22:27:59)
    1. ACTION: mrunalp to cancel next week's meeting (wking, 22:28:32)


Meeting ended at 22:28:48 UTC (full logs).

Action items

  1. mrunalp to cancel next week's meeting


Action items, by person

  1. mrunalp
    1. mrunalp to cancel next week's meeting


People present (lines said)

  1. wking (50)
  2. mrunalp (8)
  3. collabot` (4)
  4. stevvooe (3)
  5. julz_ (1)
  6. duglin (1)
  7. vbatts (0)


Generated by MeetBot 0.1.4.