#opencontainers: 2016-11-30 discussion

Meeting started by wking at 22:05:32 UTC (full logs).

Meeting summary

  1. runtime-spec command line API (wking, 22:05:48)
    1. https://github.com/opencontainers/runtime-spec/pull/513 (wking, 22:05:54)
    2. ACTION: crosbymichael to comment about socket handling in the PR (wking, 22:06:08)

  2. anchor updates (wking, 22:06:50)
    1. ACTION: RobDolinMS to work up PRs for Markdown anchors for the rest of runtime-spec (wking, 22:08:47)

  3. runtime testing feedback (wking, 22:09:09)
    1. ACTION: stephenrwalli to PR Fedora notes for runtime-tools (wking, 22:10:30)
    2. ACTION: RobDolinMS to PR Ubuntu notes for runtime-tools (wking, 22:10:42)

  4. image-spec rc3 (wking, 22:11:49)
    1. https://github.com/opencontainers/image-spec/pull/438 (wking, 22:22:36)
    2. https://github.com/opencontainers/image-spec/blob/master/manifest-list.md (stevvooe, 22:27:51)
    3. https://github.com/opencontainers/image-spec/pull/438/files (stevvooe, 22:29:37)
    4. ACTION: stevvooe to add comments to the PR about a manifest-list approach (wking, 22:30:02)
    5. https://github.com/opencontainers/image-spec/pull/451 (stevvooe, 22:41:01)

  5. Shipping runtime-spec configs (wking, 22:41:11)
    1. https://github.com/opencontainers/image-spec/pull/451 (wking, 22:41:16)
    2. ACTION: stevvooe to post a comment explaining why this is a bad idea (wking, 22:47:35)

  6. image-tools maintenance (wking, 22:53:25)
    1. ACTION: RobDolinMS to open an issue about image-tools snage (wking, 22:53:56)


Meeting ended at 22:54:15 UTC (full logs).

Action items

  1. crosbymichael to comment about socket handling in the PR
  2. RobDolinMS to work up PRs for Markdown anchors for the rest of runtime-spec
  3. stephenrwalli to PR Fedora notes for runtime-tools
  4. RobDolinMS to PR Ubuntu notes for runtime-tools
  5. stevvooe to add comments to the PR about a manifest-list approach
  6. stevvooe to post a comment explaining why this is a bad idea
  7. RobDolinMS to open an issue about image-tools snage


Action items, by person

  1. RobDolinMS
    1. RobDolinMS to work up PRs for Markdown anchors for the rest of runtime-spec
    2. RobDolinMS to PR Ubuntu notes for runtime-tools
    3. RobDolinMS to open an issue about image-tools snage
  2. stephenrwalli
    1. stephenrwalli to PR Fedora notes for runtime-tools
  3. stevvooe
    1. stevvooe to add comments to the PR about a manifest-list approach
    2. stevvooe to post a comment explaining why this is a bad idea


People present (lines said)

  1. wking (111)
  2. stevvooe (10)
  3. collabot` (3)
  4. stephenrwalli (1)
  5. mrunalp (1)
  6. RobDolinMS (1)
  7. duglin (1)


Generated by MeetBot 0.1.4.