#opencontainers: 2017-04-26

Meeting started by vbatts|work at 15:00:26 UTC (full logs).

Meeting summary

  1. runtime-spec open PRs (mrunalp, 15:03:32)
    1. https://github.com/opencontainers/runtime-spec/pulls (mrunalp, 15:03:34)
    2. https://github.com/opencontainers/runtime-spec/pull/780 (mrunalp, 15:06:09)
    3. https://github.com/opencontainers/runtime-spec/pull/779 (mrunalp, 15:07:17)
    4. https://github.com/opencontainers/runtime-spec/pull/778 (mrunalp, 15:08:01)
    5. https://github.com/opencontainers/runtime-spec/pull/777 (mrunalp, 15:08:40)
    6. ACTION: provide links to kernel docs for fields in the spec. (mrunalp, 15:11:39)
    7. https://github.com/opencontainers/runtime-spec/pull/775/files (mrunalp, 15:12:35)
    8. https://github.com/opencontainers/runtime-spec/pull/773 (mrunalp, 15:15:12)
    9. https://github.com/opencontainers/runtime-spec/pull/771 (mrunalp, 15:16:19)
    10. https://github.com/opencontainers/runtime-spec/pull/769 (mrunalp, 15:23:00)
    11. https://github.com/opencontainers/runtime-spec/pull/768 (mrunalp, 15:26:41)
    12. https://github.com/opencontainers/runtime-spec/pull/767 (mrunalp, 15:29:49)
    13. https://github.com/opencontainers/image-spec/milestone/13 (vbatts|work, 15:36:59)
    14. https://github.com/opencontainers/image-spec/pull/636 (stevvooe, 15:40:13)
    15. https://github.com/opencontainers/image-spec/issues/658 (vbatts|work, 15:42:11)
    16. https://github.com/opencontainers/image-spec/pull/654 (stevvooe, 15:44:24)


Meeting ended at 15:53:54 UTC (full logs).

Action items

  1. provide links to kernel docs for fields in the spec.


People present (lines said)

  1. mrunalp (16)
  2. vbatts|work (8)
  3. collabot (4)
  4. stevvooe (2)
  5. estesp (1)
  6. wking_ (0)


Generated by MeetBot 0.1.4.