#opencontainers: 2017-05-09 runtime-spec 1.0 preparation

Meeting started by wking at 20:07:45 UTC (full logs).

Meeting summary

  1. intelRdt wording (wking, 20:07:58)
    1. https://github.com/opencontainers/runtime-spec/pull/787 (wking, 20:08:35)

  2. Markdown links (wking, 20:08:51)
    1. https://github.com/opencontainers/runtime-spec/pull/786 (wking, 20:08:54)

  3. JSON Schema CI testing (wking, 20:10:39)
    1. https://github.com/opencontainers/runtime-spec/pull/785 (wking, 20:10:47)

  4. RFC 2119 wording for oomScoreAdj (wking, 20:11:36)
    1. https://github.com/opencontainers/runtime-spec/pull/781 (wking, 20:12:02)

  5. RFC 2119 wording for config-linux (wking, 20:13:06)
    1. https://github.com/opencontainers/runtime-spec/issues/746 (wking, 20:13:09)

  6. bind and rbind (wking, 20:16:45)
    1. https://github.com/opencontainers/runtime-spec/pull/771 (wking, 20:17:44)

  7. (wking, 20:18:36)
  8. RFC 2119 tightening for namespaces (wking, 20:18:38)
    1. https://github.com/opencontainers/runtime-spec/pull/767 (wking, 20:18:44)

  9. schema/defs-linux: Drop 'Capability' type (wking, 20:27:04)
    1. https://github.com/opencontainers/runtime-spec/pull/766 (wking, 20:27:09)
    2. ACTION: tianon to update the spec language for capabilities (mrunalp, 20:33:25)

  10. config: Require strictly-positive timeout values (wking, 20:42:48)
    1. https://github.com/opencontainers/runtime-spec/pull/764 (wking, 20:42:54)

  11. specs-go/round_trip_test: Add round-trip testing for the config (wking, 20:44:26)
    1. https://github.com/opencontainers/runtime-spec/pull/759 (wking, 20:44:31)

  12. config: Drop the redundant config.json filename requirement (wking, 20:56:20)
    1. https://github.com/opencontainers/runtime-spec/pull/756 (wking, 20:56:26)

  13. spec: Define the property-specification syntax (wking, 20:56:47)
    1. https://github.com/opencontainers/runtime-spec/pull/747 (wking, 20:56:52)

  14. config-linux: RFC 2119 wording for disableOOMKiller (wking, 21:01:43)
    1. https://github.com/opencontainers/runtime-spec/pull/745 (wking, 21:01:49)

  15. config: Lead off with the purpose of the config (wking, 21:02:56)
    1. https://github.com/opencontainers/runtime-spec/pull/737 (wking, 21:03:04)

  16. next steps? (wking, 21:03:24)


Meeting ended at 21:04:58 UTC (full logs).

Action items

  1. tianon to update the spec language for capabilities


Action items, by person

  1. tianon
    1. tianon to update the spec language for capabilities


People present (lines said)

  1. wking (84)
  2. mrunalp (3)
  3. collabot (3)
  4. tianon (2)


Generated by MeetBot 0.1.4.