#opencontainers: 2017-05-12 image-spec

Meeting started by vbatts|work at 18:16:15 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/image-spec/issues/588 (vbatts|work, 18:17:52)
    2. ACTION: stevvooe to comment on #588 from dockercon and close it (vbatts|work, 18:18:08)
    3. https://github.com/opencontainers/image-spec/pull/673 (stevvooe, 18:18:47)
    4. https://github.com/opencontainers/image-spec/pull/672 (vbatts|work, 18:18:59)
    5. https://github.com/opencontainers/image-spec/pull/492 (vbatts|work, 18:21:06)
    6. https://github.com/cyphar/image-spec/blob/c352aeff65ddc007ba30d7fe7250e4b2e393a9e3/conversion.md (vbatts|work, 18:24:01)
    7. https://github.com/opencontainers/image-spec/pull/492/files#diff-8aafbe2c3690162540381b8cdb157112R40 (stevvooe, 18:29:25)
    8. https://github.com/opencontainers/image-spec/pull/651 (vbatts|work, 18:33:31)
    9. https://github.com/opencontainers/image-spec/pull/652 (vbatts|work, 18:33:39)
    10. https://github.com/opencontainers/image-spec/pull/666 (stevvooe, 18:34:49)
    11. https://github.com/opencontainers/image-spec/pull/668 (vbatts|work, 18:39:15)
    12. https://github.com/opencontainers/image-spec/pull/671 (vbatts|work, 18:41:10)
    13. https://github.com/containerd/containerd/blob/master/reference/reference.go#L20 (stevvooe, 18:43:40)
    14. https://github.com/opencontainers/image-spec/pull/668 <- rebased (stevvooe, 18:49:36)
    15. https://github.com/opencontainers/image-spec/pull/667 (vbatts|work, 18:53:39)
    16. https://github.com/opencontainers/go-digest/pull/34 (vbatts|work, 18:55:21)
    17. https://github.com/opencontainers/image-spec/pull/665 (vbatts|work, 18:55:47)
    18. https://github.com/opencontainers/image-spec/pull/665#discussion_r115630725 (stevvooe, 18:57:05)


Meeting ended at 19:06:55 UTC (full logs).

Action items

  1. stevvooe to comment on #588 from dockercon and close it


Action items, by person

  1. stevvooe
    1. stevvooe to comment on #588 from dockercon and close it


People present (lines said)

  1. vbatts|work (17)
  2. stevvooe (6)
  3. collabot (3)
  4. jwendell (2)


Generated by MeetBot 0.1.4.