#opencontainers: 2017-05-17 discussion

Meeting started by vbatts|work at 20:58:49 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/image-spec/milestone/13 (vbatts|work, 21:04:30)
    2. https://github.com/opencontainers/image-spec/pull/678 (vbatts|work, 21:07:11)
    3. ACTION: vbatts update #678 for semantic MAY (vbatts|work, 21:12:18)
    4. https://github.com/opencontainers/image-spec/pull/671 (vbatts|work, 21:14:14)
    5. https://tools.ietf.org/html/rfc3986#appendix-A (vbatts|work, 21:20:03)
    6. https://github.com/opencontainers/runtime-spec/labels/platforms%2Fwindows (vbatts|work, 21:38:59)
    7. https://github.com/opencontainers/runtime-spec/issues/817 (mrunalp, 21:39:07)
    8. https://github.com/opencontainers/image-spec/pull/492 (vbatts|work, 21:40:04)
    9. ACTION: cyphar -> relax the "user/converter" dichotomy in https://github.com/opencontainers/image-spec/pull/492 (cyphar, 21:46:07)
    10. ACTION: vbatts -> LGTM on https://github.com/opencontainers/image-spec/pull/650 (stevvooe, 21:48:31)
    11. ACTION: _someone_ add some verbiage non-linux platforms are preview status (vbatts|work, 21:50:49)


Meeting ended at 21:59:05 UTC (full logs).

Action items

  1. vbatts update #678 for semantic MAY
  2. cyphar -> relax the "user/converter" dichotomy in https://github.com/opencontainers/image-spec/pull/492
  3. vbatts -> LGTM on https://github.com/opencontainers/image-spec/pull/650
  4. _someone_ add some verbiage non-linux platforms are preview status


Action items, by person

  1. cyphar
    1. cyphar -> relax the "user/converter" dichotomy in https://github.com/opencontainers/image-spec/pull/492
  2. UNASSIGNED
    1. vbatts update #678 for semantic MAY
    2. vbatts -> LGTM on https://github.com/opencontainers/image-spec/pull/650
    3. _someone_ add some verbiage non-linux platforms are preview status


People present (lines said)

  1. vbatts|work (12)
  2. stevvooe (3)
  3. collabot (3)
  4. cracra (2)
  5. mrunalp (2)
  6. cyphar (2)


Generated by MeetBot 0.1.4.