#opencontainers: 2017-05-31 discussion

Meeting started by wking at 21:02:07 UTC (full logs).

Meeting summary

  1. annotations: restrict character set of ref.name values (wking, 21:03:43)
    1. https://github.com/opencontainers/image-spec/pull/671 (wking, 21:03:48)
    2. https://www.w3.org/TR/REC-xml/#sec-notation (wking, 21:05:22)
    3. https://github.com/opencontainers/image-spec/pulls (vbatts|work, 21:12:06)

  2. open image-spec pulls (wking, 21:12:26)
    1. https://github.com/opencontainers/image-spec/pulls (wking, 21:12:32)
    2. https://github.com/opencontainers/image-spec/pull/492 (wking, 21:13:08)
    3. https://github.com/opencontainers/image-spec/pull/690 (vbatts|work, 21:14:10)
    4. https://github.com/opencontainers/image-spec/pull/690 (wking, 21:14:18)
    5. ACTION: stevvooe to comment on #690 about not specifying v5 (wking, 21:15:26)
    6. https://github.com/opencontainers/image-spec/pull/652 (wking, 21:18:03)
    7. https://github.com/opencontainers/runtime-spec/pulls (vbatts|work, 21:18:35)

  3. runtime-spe pull requests (wking, 21:18:46)
    1. https://github.com/opencontainers/runtime-spec/pulls (wking, 21:18:53)
    2. https://github.com/opencontainers/runtime-spec/labels/v1.NEXT-maybe (wking, 21:20:18)
    3. https://github.com/opencontainers/runtime-spec/milestone/15 (vbatts|work, 21:21:45)
    4. https://github.com/opencontainers/runtime-spec/issues/831 (wking, 21:34:01)
    5. https://github.com/opencontainers/runtime-spec/pull/829 (wking, 21:57:04)
    6. ACTION: wking to triage his prs (vbatts|work, 22:02:59)
    7. https://github.com/opencontainers/runtime-spec/milestone/7 (vbatts|work, 22:04:35)
    8. ACTION: vbatts|work to mail dev@ about the freeze (wking, 22:05:40)


Meeting ended at 22:07:30 UTC (full logs).

Action items

  1. stevvooe to comment on #690 about not specifying v5
  2. wking to triage his prs
  3. vbatts|work to mail dev@ about the freeze


Action items, by person

  1. vbatts|work
    1. vbatts|work to mail dev@ about the freeze
  2. wking
    1. wking to triage his prs


People present (lines said)

  1. wking (104)
  2. vbatts|work (9)
  3. collabot` (3)


Generated by MeetBot 0.1.4.