#opencontainers: 2017-06-01 runtime-spec PR review

Meeting started by wking at 17:41:06 UTC (full logs).

Meeting summary

  1. 863 (wking, 17:41:14)
    1. http://www.open-std.org/jtc1/sc22/wg14/www/C99RationaleV5.10.pdf#page=18 (wking, 17:43:10)
    2. ACTION: wking to change "unspecified" -> (wking, 17:44:34)
    3. ACTION: wking to change "unspecified" -> "ignored" (wking, 17:44:39)

  2. 862 (wking, 17:44:52)
  3. 860 (wking, 17:46:35)
  4. 858 (wking, 17:48:20)
  5. 854 (wking, 17:49:25)
  6. 852 (wking, 17:52:19)
    1. ACTION: wking to remove the retrieved-resource example line (wking, 17:53:42)

  7. 851 (wking, 17:53:55)
  8. 850 (wking, 17:54:32)
  9. 847 (wking, 17:56:27)
  10. 844 (wking, 17:57:44)
  11. 841 (wking, 18:00:55)
    1. ACTION: crosbymichael to file a replacement PR removing the wildcards (and maybe talkinb about devices.allow and devices.deny?) (wking, 18:07:34)

  12. 840 (wking, 18:07:38)
  13. 838 (wking, 18:09:15)
  14. 835 (wking, 18:12:08)
    1. ACTION: wking to consolidate the Markdown around POSIX (wking, 18:17:50)
    2. ACTION: crosbymichael to comment around POSIX consolidation (wking, 18:18:10)

  15. 834 (wking, 18:18:19)
    1. https://github.com/opencontainers/runtime-spec/pull/834#issuecomment-302579003 (wking, 18:18:42)
    2. ACTION: mrunalp too take out line 188 in #834 and add some comment about what cgroups must be joinsd (wking, 18:36:56)

  16. 829 (wking, 18:37:26)
    1. ACTION: wking to split out the MAY from #829 (wking, 18:38:40)
    2. https://github.com/opencontainers/runtime-tools/pull/354 (wking, 18:41:43)

  17. 825 (wking, 18:49:30)
  18. 811 (wking, 18:49:41)
  19. 735 (wking, 18:50:02)
  20. 809 (wking, 18:50:11)
  21. 680 (wking, 18:54:05)


Meeting ended at 19:02:42 UTC (full logs).

Action items

  1. wking to change "unspecified" ->
  2. wking to change "unspecified" -> "ignored"
  3. wking to remove the retrieved-resource example line
  4. crosbymichael to file a replacement PR removing the wildcards (and maybe talkinb about devices.allow and devices.deny?)
  5. wking to consolidate the Markdown around POSIX
  6. crosbymichael to comment around POSIX consolidation
  7. mrunalp too take out line 188 in #834 and add some comment about what cgroups must be joinsd
  8. wking to split out the MAY from #829


Action items, by person

  1. wking
    1. wking to change "unspecified" ->
    2. wking to change "unspecified" -> "ignored"
    3. wking to remove the retrieved-resource example line
    4. wking to consolidate the Markdown around POSIX
    5. wking to split out the MAY from #829
  2. UNASSIGNED
    1. crosbymichael to file a replacement PR removing the wildcards (and maybe talkinb about devices.allow and devices.deny?)
    2. crosbymichael to comment around POSIX consolidation
    3. mrunalp too take out line 188 in #834 and add some comment about what cgroups must be joinsd


People present (lines said)

  1. wking (86)
  2. collabot` (3)
  3. vbatts|work (1)


Generated by MeetBot 0.1.4.