#opencontainers: 2017-06-07 discussion

Meeting started by vbatts|work at 15:00:09 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/runtime-spec/milestone/7 (vbatts|work, 15:05:07)

  1. image-spec (vbatts|work, 15:10:43)
    1. https://github.com/opencontainers/image-spec/pulls (vbatts|work, 15:10:48)
    2. https://github.com/opencontainers/image-spec/pull/671 (vbatts|work, 15:12:36)
    3. https://github.com/opencontainers/image-spec/pull/504 (vbatts|work, 15:15:20)
    4. https://github.com/opencontainers/image-spec/issues/687 (stevvooe, 15:15:36)
    5. https://github.com/opencontainers/image-spec/issues/687 (vbatts|work, 15:15:41)
    6. ACTION: stevvooe PR for #687 (vbatts|work, 15:22:04)
    7. ACTION: stevvooe PR for #692 consistent generic grammar (vbatts|work, 15:22:43)
    8. https://github.com/opencontainers/image-spec/pull/690 (stevvooe, 15:24:33)
    9. https://github.com/opencontainers/runtime-spec/issues/872 (vbatts|work, 15:26:18)
    10. https://docs.google.com/document/d/1zgRBe9rpvogFEotmhxqpjrPdeaIDaIfD0ox-wvwe6nI/edit (stevvooe, 15:31:39)
    11. https://golang.org/src/go/build/syslist.go (stevvooe, 15:32:24)
    12. https://groups.google.com/a/opencontainers.org/forum/m/#!topic/dev/Eht-i5UbUvo (stevvooe, 15:33:38)


Meeting ended at 15:39:00 UTC (full logs).

Action items

  1. stevvooe PR for #687
  2. stevvooe PR for #692 consistent generic grammar


Action items, by person

  1. stevvooe
    1. stevvooe PR for #687
    2. stevvooe PR for #692 consistent generic grammar


People present (lines said)

  1. vbatts|work (14)
  2. stevvooe (6)
  3. collabot (3)
  4. tianon (1)
  5. estesp (1)


Generated by MeetBot 0.1.4.