#opencontainers: 2017-06-14 discussion

Meeting started by stevvooe at 21:03:23 UTC (full logs).

Meeting summary

  1. image-spec issues (wking, 21:05:33)
    1. https://github.com/opencontainers/image-spec/pull/696 (stevvooe, 21:05:45)
    2. https://github.com/opencontainers/image-spec/pull/694 (wking, 21:05:55)
    3. https://github.com/opencontainers/image-spec/pull/695 (wking, 21:06:01)
    4. (stevvooe, 21:06:35)
    5. https://github.com/opencontainers/image-spec/pull/693 (stevvooe, 21:06:37)
    6. ACTION: RobDolinMS to ping jstarks about image-spec review for #694, #695, and #696 (wking, 21:06:58)

  2. runtime-spec issues (wking, 21:08:08)
    1. https://github.com/opencontainers/runtime-spec/pull/850/files (mrunalp, 21:08:16)
    2. ACTION: crosbymichael to ask hqhq to completely remove 'platform' from the config JSON (wking, 21:15:12)


Meeting ended at 21:16:06 UTC (full logs).

Action items

  1. RobDolinMS to ping jstarks about image-spec review for #694, #695, and #696
  2. crosbymichael to ask hqhq to completely remove 'platform' from the config JSON


People present (lines said)

  1. wking (20)
  2. stevvooe (6)
  3. collabot (4)
  4. mrunalp (1)


Generated by MeetBot 0.1.4.