#opencontainers: 2017-07-12 discussion

Meeting started by wking at 21:02:53 UTC (full logs).

Meeting summary

  1. runtime-spec 1.0 burndown (wking, 21:05:15)
    1. https://github.com/opencontainers/runtime-spec/pull/895 (wking, 21:05:31)
    2. https://github.com/opencontainers/runtime-spec/pull/894 (wking, 21:05:39)
    3. https://github.com/opencontainers/runtime-spec/pull/895 (mrunalp, 21:05:43)
    4. https://github.com/opencontainers/runtime-spec/pull/459 (wking, 21:15:40)
    5. https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/ap9QVwLbY0w (wking, 21:32:24)
    6. https://github.com/opencontainers/runtime-spec/issues/806 (mrunalp, 21:42:57)
    7. ACTION: wking to create a PR moving disableOOMKiller (wking, 21:49:46)

  2. image-spec burn down (wking, 21:52:24)
    1. https://github.com/opencontainers/runtime-spec/pull/895#issuecomment-314910055 (crosbymichael, 22:00:40)


Meeting ended at 22:02:21 UTC (full logs).

Action items

  1. wking to create a PR moving disableOOMKiller


Action items, by person

  1. wking
    1. wking to create a PR moving disableOOMKiller


People present (lines said)

  1. wking (83)
  2. collabot` (4)
  3. cracra (4)
  4. mrunalp (2)
  5. crosbymichael (1)


Generated by MeetBot 0.1.4.