#opencontainers: 2018-01-10 discussion

Meeting started by wking at 22:01:55 UTC (full logs).

Meeting summary

    1. ACTION: wking to file a comment with a link to this log and a call for mrunalp and crosbymichael to weigh in (wking, 22:21:22)

  1. distribution API (wking, 22:21:44)
  2. open PR for VMs in runtime-spec (wking, 22:30:07)
    1. https://github.com/opencontainers/runtime-spec/pull/405 (wking, 22:30:23)

  3. JSON Schema (wking, 22:34:51)
    1. https://github.com/opencontainers/runc/issues/1680 (wking, 22:37:41)
    2. https://github.com/opencontainers/runtime-spec/pull/945 (wking, 22:39:07)
    3. https://github.com/opencontainers/image-spec/pull/739 (wking, 22:39:53)
    4. https://github.com/opencontainers/runtime-spec/blame/v1.0.1/config.md#L6 (wking, 22:40:32)


Meeting ended at 22:41:17 UTC (full logs).

Action items

  1. wking to file a comment with a link to this log and a call for mrunalp and crosbymichael to weigh in


Action items, by person

  1. wking
    1. wking to file a comment with a link to this log and a call for mrunalp and crosbymichael to weigh in


People present (lines said)

  1. wking (58)
  2. cracra (6)
  3. vbatts|work (3)
  4. collabot (3)
  5. stevvooe (1)


Generated by MeetBot 0.1.4.