#opencontainers: 2018-04-04 discussion

Meeting started by wking at 21:00:16 UTC (full logs).

Meeting summary

  1. distribution-spec vote (wking, 21:05:14)
  2. certification (wking, 21:05:59)
    1. https://github.com/opencontainers/certification/issues/35 (wking, 21:06:12)
    2. https://github.com/opencontainers/certification/issues/36 (wking, 21:06:18)
    3. https://github.com/opencontainers/image-spec/pull/342 (wking, 21:36:34)
    4. ACTION: cracra to open a certification-scoping Google doc (wking, 21:43:01)

  3. runtime-spec 1.1 (wking, 21:44:15)
    1. https://github.com/opencontainers/runtime-spec/pull/942 (wking, 21:45:12)
    2. https://github.com/opencontainers/runtime-spec/pull/949 (wking, 21:45:21)
    3. https://github.com/opencontainers/runtime-spec/pull/949#discussion_r178318374 (wking, 21:47:13)
    4. ACTION: crosbymichael to file an issue for https://github.com/opencontainers/runtime-spec/pull/949#discussion_r178318374 (wking, 21:50:06)
    5. https://github.com/opencontainers/runtime-spec/milestone/9 (wking, 21:50:55)

  4. distribution-spec project (wking, 21:51:49)
  5. Copenhagen (wking, 21:52:18)
  6. distribution-spec (wking, 21:52:44)


Meeting ended at 21:55:20 UTC (full logs).

Action items

  1. cracra to open a certification-scoping Google doc
  2. crosbymichael to file an issue for https://github.com/opencontainers/runtime-spec/pull/949#discussion_r178318374


Action items, by person

  1. cracra
    1. cracra to open a certification-scoping Google doc


People present (lines said)

  1. wking (125)
  2. estesp (4)
  3. cracra (4)
  4. collabot (3)
  5. vbatts|work (2)
  6. mikebrow (2)


Generated by MeetBot 0.1.4.