#opencontainers: 2018-08-12 discussion

Meeting started by vbatts|work at 20:58:07 UTC (full logs).

Meeting summary

  1. cra - feedback on certification proposal (vbatts|work, 21:04:39)
    1. https://github.com/opencontainers/runc/pull/1788 (vbatts|work, 21:20:50)
    2. https://github.com/opencontainers/certification/issues/36#issuecomment-419155816 (vbatts|work, 21:21:34)

  2. kinvolk help (vbatts|work, 21:21:49)
    1. ACTION: everybody to have ideas that can move this forward (vbatts|work, 21:43:17)

  3. distribution-spec (vbatts|work, 21:46:45)
    1. ACTION: derek to email a follow-up on distribution conformance testing (vbatts|work, 21:50:52)

  4. runtime-spec backlogs (vbatts|work, 21:53:19)
    1. ACTION: vbatts add to the agenda for next call to use some time for runtime-spec issue reconciling (vbatts|work, 21:56:34)


Meeting ended at 21:56:39 UTC (full logs).

Action items

  1. everybody to have ideas that can move this forward
  2. derek to email a follow-up on distribution conformance testing
  3. vbatts add to the agenda for next call to use some time for runtime-spec issue reconciling


People present (lines said)

  1. vbatts|work (39)
  2. cracra (4)
  3. collabot (3)


Generated by MeetBot 0.1.4.