#opencontainers: 2019-01-02 discussion

Meeting started by vbatts at 21:59:35 UTC (full logs).

Meeting summary

  1. runc hooks conundrum (vbatts, 22:05:40)
    1. ACTION: need pow-wow between runc, crio, containerd, and maybe nvidia folks, to have a chat on the way forward to ensure least breakage or best way forward (vbatts, 22:08:01)

  2. distribution-spec (vbatts, 22:12:30)
  3. oci image v2 (vbatts, 22:23:08)
    1. https://github.com/shizhMSFT/oras <- (jdolitsky, 22:53:34)
    2. https://github.com/shizhMSFT/oras (vbatts, 22:54:24)

  4. descriptor metadata (vbatts, 23:02:27)
    1. ACTION: ping cracra about adding bridge bot to CNCF #oci channel (vbatts, 23:14:12)


Meeting ended at 23:15:03 UTC (full logs).

Action items

  1. need pow-wow between runc, crio, containerd, and maybe nvidia folks, to have a chat on the way forward to ensure least breakage or best way forward
  2. ping cracra about adding bridge bot to CNCF #oci channel


People present (lines said)

  1. vbatts (32)
  2. collabot` (3)
  3. estesp (2)
  4. jdolitsky (2)


Generated by MeetBot 0.1.4.