#opencontainers: 2019-01-16

Meeting started by vbatts|work at 22:02:57 UTC (full logs).

Meeting summary

  1. intro (vbatts|work, 22:05:32)
    1. https://github.com/docker/cnab-to-oci (jzelinskie, 22:08:45)
    2. https://github.com/docker/cnab-to-oci/ (mattfarina, 22:08:46)
    3. https://github.com/docker/cnab-to-oci (vbatts|work, 22:08:55)
    4. https://github.com/docker/cnab-to-oci#example (jzelinskie, 22:11:34)
    5. https://github.com/shizhMSFT/oras/blob/master/pkg/oras/push.go#L42 (jdolitsky, 22:12:05)
    6. https://github.com/shizhMSFT/oras (jzelinskie, 22:12:08)
    7. https://github.com/shizhMSFT/oras/blob/master/pkg/oras/push.go#L42 (vbatts|work, 22:12:19)
    8. https://hackmd.io/Jk2XCLP2S2y8AfdXJdRLrw#Strawman-Proposal (jzelinskie, 22:12:24)
    9. https://github.com/shizhMSFT/oras (vbatts|work, 22:12:25)
    10. https://hackmd.io/Jk2XCLP2S2y8AfdXJdRLrw#Strawman-Proposal (vbatts|work, 22:13:09)
    11. https://hackmd.io/Jk2XCLP2S2y8AfdXJdRLrw#Strawman-Proposal (jdolitsky, 22:36:15)
    12. https://github.com/opencontainers/image-spec/blob/master/media-types.md (jzelinskie, 22:43:36)
    13. https://github.com/opencontainers/image-spec/blob/master/annotations.md (jzelinskie, 22:43:43)
    14. ACTION: vbatts agenda for next call to talk about search (vbatts|work, 22:54:18)

  2. (vbatts|work, 22:55:09)
  3. other items (vbatts|work, 22:55:14)
    1. https://github.com/opencontainers/tob/issues/52 (vbatts|work, 22:59:29)
    2. ACTION: jzelinskie to take the strawman to the mailing-list for broader discussion (vbatts|work, 23:00:07)
    3. https://github.com/opencontainers/distribution-spec/milestone/2 (jdolitsky, 23:01:42)


Meeting ended at 23:22:16 UTC (full logs).

Action items

  1. vbatts agenda for next call to talk about search
  2. jzelinskie to take the strawman to the mailing-list for broader discussion


Action items, by person

  1. jzelinskie
    1. jzelinskie to take the strawman to the mailing-list for broader discussion


People present (lines said)

  1. vbatts|work (47)
  2. jzelinskie (9)
  3. jdolitsky (7)
  4. cracra (5)
  5. mattfarina (4)
  6. collabot` (3)
  7. estesp (2)
  8. tianon (2)
  9. hogepodge (1)
  10. atlask (1)
  11. zendril (1)


Generated by MeetBot 0.1.4.