#opencontainers: 2019-01-30 discussion

Meeting started by vbatts|work at 21:58:33 UTC (full logs).

Meeting summary

  1. distribution-spec RC (vbatts|work, 22:04:40)
    1. https://github.com/opencontainers/distribution-spec/milestone/2 (vbatts|work, 22:04:43)
    2. https://github.com/opencontainers/distribution-spec/issues/26 (mikebrow, 22:20:29)
    3. https://github.com/opencontainers/distribution-spec/issues/26 (vbatts|work, 22:21:33)
    4. https://github.com/docker/distribution/issues/2395 (vbatts|work, 22:27:26)

  2. jimmi Z strawman for arbitrary objects (vbatts|work, 22:34:24)
    1. https://groups.google.com/a/opencontainers.org/d/msg/dev/oguystbnnw4/mKJK4IzSDAAJ (vbatts|work, 22:34:29)
    2. https://gist.github.com/jdolitsky/99c7364a892c8e350c85314705a9a7c1#chart-manifest (vbatts|work, 22:36:14)

  3. search API (vbatts|work, 22:46:32)
    1. https://github.com/mattfarina/image-spec/commit/4012edfeaa6114d84875b5d680257debb1f07a90 (mattfarina_, 22:53:37)
    2. https://github.com/mattfarina/image-spec/commit/4012edfeaa6114d84875b5d680257debb1f07a90 (vbatts|work, 22:53:59)
    3. https://github.com/opencontainers/image-spec/blob/master/annotations.md (vbatts|work, 22:57:02)
    4. ACTION: vbatts set up call for next wednesday (Feb 6th) (vbatts|work, 23:02:12)
    5. ACTION: err'body while this call is fresh, please reply on the email for today's agenda the topic you have that didn't get addressed (vbatts|work, 23:05:07)


Meeting ended at 23:05:40 UTC (full logs).

Action items

  1. vbatts set up call for next wednesday (Feb 6th)
  2. err'body while this call is fresh, please reply on the email for today's agenda the topic you have that didn't get addressed


People present (lines said)

  1. vbatts|work (39)
  2. collabot` (5)
  3. mikebrow (3)
  4. jdolitsky (3)
  5. estesp (2)
  6. RenaudWasTaken (2)
  7. tianon (1)
  8. mattfarina_ (1)
  9. zendril (1)


Generated by MeetBot 0.1.4.