#opencontainers: 2019-02-13 discussion

Meeting started by vbatts at 22:02:28 UTC (full logs).

Meeting summary

    1. (jdolitsky, 22:03:18)

  1. distribution rc0 (vbatts, 22:03:49)
    1. ACTION: vbatts to tag rc0 thursday, make an rc1 milestone, and let the cadence begin (vbatts, 22:06:33)

  2. merge dongsu's `make test` PR (vbatts, 22:08:07)
    1. ACTION: derek to give that a review (vbatts, 22:08:20)

  3. cgroupv2 is on the horizon (vbatts, 22:11:11)
  4. (allen sun) CVE disclosure (vbatts, 22:11:45)
    1. https://github.com/opencontainers/org (vbatts, 22:14:40)
    2. https://github.com/opencontainers/org/issues/3 (vbatts, 22:20:55)
    3. https://github.com/kubernetes/sig-release/tree/master/security-release-process-documentation (vbatts, 22:21:41)
    4. https://github.com/kata-containers/community/blob/master/VMT/VMT.md (vbatts, 22:22:18)

  5. (steve lasker) artifact persistance guidance (vbatts, 22:25:23)
    1. https://github.com/SteveLasker/RegistryArtifactTypes (vbatts, 22:26:07)
    2. https://github.com/SteveLasker/RegistryArtifactTypes/blob/master/artifactTypeRequirements.md#Registry-Requirements-of-New-Artifact-Types (vbatts, 22:34:23)
    3. https://github.com/SteveLasker/RegistryArtifactTypes/blob/master/approaches.md (vbatts, 22:34:31)
    4. https://github.com/SteveLasker/RegistryArtifactTypes/blob/master/mediaTypes.md (vbatts, 22:34:40)
    5. https://cloud-native.slack.com/messages/CG5DGLH32/ (vbatts, 22:48:55)
    6. https://github.com/SteveLasker/RegistryArtifactTypes/blob/master/artifactTypeRequirements.md#ease-of-support (vbatts, 22:53:31)


Meeting ended at 23:02:37 UTC (full logs).

Action items

  1. vbatts to tag rc0 thursday, make an rc1 milestone, and let the cadence begin
  2. derek to give that a review


Action items, by person

  1. vbatts
    1. vbatts to tag rc0 thursday, make an rc1 milestone, and let the cadence begin


People present (lines said)

  1. vbatts (22)
  2. collabot` (3)
  3. jdolitsky (2)


Generated by MeetBot 0.1.4.