#opendaylight-armoury: Armoury Weekly

Meeting started by adetalhouet at 19:15:39 UTC (full logs).

Meeting summary

  1. Roll Call (adetalhouet, 19:15:58)
    1. anipbu (anipbu, 19:16:06)
    2. davidg (gdavid, 19:16:17)
    3. mmarsale (mmarsale, 19:18:31)

  2. Agenda bashing (adetalhouet, 19:18:57)
    1. agenda https://wiki.opendaylight.org/view/Armoury#Agenda_for_next_meeting_.2811.2F02.29 (adetalhouet, 19:19:02)
    2. On Going Tasks (adetalhouet, 19:19:24)
    3. Open discussion (adetalhouet, 19:19:57)

  3. On going task (adetalhouet, 19:20:44)
    1. ACTION: adetalhouet to start implementing the catalog (adetalhouet, 19:31:06)
    2. ACTION: gdavid to help on the workload manager implementation (adetalhouet, 19:33:59)
    3. ACTION: gdavid to ask Ariel to send an update status mail regarding the workload manager implementation (adetalhouet, 19:34:33)

  4. JDK8 support (adetalhouet, 19:35:34)
    1. https://git.opendaylight.org/gerrit/#/c/29160/ (anipbu, 19:35:41)
    2. https://git.opendaylight.org/gerrit/#/c/29160/ (adetalhouet, 19:35:50)

  5. cookies (adetalhouet, 19:41:19)


Meeting ended at 19:41:53 UTC (full logs).

Action items

  1. adetalhouet to start implementing the catalog
  2. gdavid to help on the workload manager implementation
  3. gdavid to ask Ariel to send an update status mail regarding the workload manager implementation


Action items, by person

  1. adetalhouet
    1. adetalhouet to start implementing the catalog
  2. gdavid
    1. gdavid to help on the workload manager implementation
    2. gdavid to ask Ariel to send an update status mail regarding the workload manager implementation


People present (lines said)

  1. adetalhouet (53)
  2. gdavid (11)
  3. anipbu (9)
  4. odl_meetbot (4)
  5. mmarsale (2)


Generated by MeetBot 0.1.4.