16:02:19 <tbachman> #startmeeting clustering_hackers
16:02:19 <odl_meetbot> Meeting started Tue Nov 25 16:02:19 2014 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:19 <odl_meetbot> The meeting name has been set to 'clustering_hackers'
16:02:21 <tbachman> #chair moizr
16:02:21 <odl_meetbot> Current chairs: moizr tbachman
16:02:33 <moizr> ty
16:02:36 <tbachman> #topic agenda
16:02:38 <tbachman> moizr: np!
16:02:45 <tbachman> #link https://meetings.opendaylight.org/opendaylight-clustering/2014/_clusteringhackers_/opendaylight-clustering-_clusteringhackers_.2014-11-18-16.06.html Minutes from last week’s call
16:03:37 <tbachman> agenda?
16:03:57 <moizr> bugs
16:04:06 <tbachman> #info agenda item: bug review
16:06:50 <tbachman> #info agend item: open forum
16:06:52 <tbachman> #topic bug review
16:08:02 <tbachman> #info There are currently 2 blockers in bugzilla, related to tests that are failing, and another blocker to be filed
16:09:04 <tbachman> #info moizr says that the test failures don’t always occur
16:09:36 <tbachman> #info ttkacik says its unclear whether the problem is a bug in the code or in the test
16:10:00 <tbachman> #action pantelis to try reproducing the test failure in his setup
16:10:20 <tbachman> #info moizr says the bugs that are in progress are relate to streaming
16:10:53 <tbachman> #info moizr says a lot of bugs were opened when BGP-PCEP testing began
16:11:34 <tbachman> #action moizr to investigate bug 2422, and needs information
16:11:55 <tbachman> #info bugs 2415, 2416, 2422, and 2425 are the bugs that need attention
16:12:53 <tbachman> #info The bulk transactions are large, and the snapshots are likely not happening early enough, and could hitting memory issues
16:14:33 <tbachman> #info moizr says we may need to do snapshots based on the size of the transactions, rather than the number of transactions
16:16:59 <tbachman> #info jmedved also filed bug 2437 (2-node mininet)
16:17:05 <alagalah> moizr: That is very sane... I think that was discussed in the earlier chats post-design summit yeah?
16:19:20 <tbachman> #info catohornet tried the scripts with 3-node cluster testing, but they failed because they’re missing a library
16:20:13 <tbachman> #action moizr to take bug 2437
16:20:44 <tbachman> #action pantelis to take bug 2416
16:20:59 <tbachman> #action pantelis to take bug 2415
16:21:30 <tbachman> #topic open forum
16:21:44 <tbachman> #info Happy Thanksgiving
16:22:55 <tbachman> #endmeeting