15:00:09 <moizer> #startmeeting clustering_hackers
15:00:09 <odl_meetbot> Meeting started Tue Aug 11 15:00:09 2015 UTC.  The chair is moizer. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:00:09 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:09 <odl_meetbot> The meeting name has been set to 'clustering_hackers'
15:00:39 <moizer> #action moizer to update Beryllium plan with clustering items
15:01:28 <moizer> #topic DataChangeNotifications
15:03:02 <moizer> #info DCN not triggered for list within a container on restart
15:07:18 <moizer> #action Muthu to reproduce issue - by doing multiple transactions on a single node and then registering listener to see if they are triggered
15:09:31 <moizer> #info Muthu is expecting to see notifications
15:12:10 <flaviof> moizer: would you know/have a pointer to the code you and Muhu are talking about?
15:12:55 <flaviof> #info code is in yantools
15:13:04 <moizer> yangtools
15:13:06 * flaviof bad speller
15:14:09 <moizer> #topic 4108
15:16:26 <moizer> #info bug 4108 happens when all features are enabled
15:34:43 <moizer> log:set DEBUG org.opendaylight.controller
15:35:05 <flaviof> or
15:35:06 <flaviof> echo 'log4j.logger.org.opendaylight.controller.sal = DEBUG' >> ./etc/org.ops4j.pax.logging.cfg
15:35:34 <moizer> #topic 140 test
15:36:07 <moizer> #link https://github.com/akka/akka/issues/18067#issuecomment-125625864
15:36:50 <moizer> #info unlikely we will get support from typesafe
15:39:41 <moizer> #info bug 4037
15:40:06 <flaviof> #link https://bugs.opendaylight.org/show_bug.cgi?id=4037 aka 140 test
16:02:58 <colindixon> anyone know if we’re planning to have the MD-SAL interest call now?
16:03:25 <flaviof> #link https://wiki.opendaylight.org/view/OpenDaylight_Controller:Clustering Starting point for ODL Clustering
16:06:49 <moizer> #action Radhika to update the wiki documentation on clustering
16:07:21 <moizer> #action flaviof to work on converting clustering tests to use Robot commands vs python
16:07:40 <moizer> #action Muthu to work on bug/4037
16:08:18 <moizer> #action Muthu and team to work on identifying test gaps and adding more integration tests
16:08:57 <moizer> #action moizer to go through bug list and identify bugs that do not need to fixed
16:09:27 <moizer> #action moizer to write new bugs for newcomers to pick up (if neccessary)
16:09:45 <flaviof> moizer: +1 !
16:10:14 <moizer> #info tpantelis suggests adding more tests on snapshotting
16:11:37 <moizer> #stopmeeting
16:11:57 <moizer> #endmeeting