15:00:55 <premsankar> #startmeeting weeklymeeting_07_12
15:00:55 <odl_meetbot> Meeting started Wed Jul 12 15:00:55 2017 UTC.  The chair is premsankar. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:00:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:55 <odl_meetbot> The meeting name has been set to 'weeklymeeting_07_12'
15:13:56 <faseelak> #info faseelak
15:24:41 <premsankar> #info premsankar
15:25:20 <faseelak> #topic trunk-port support in ODL
15:25:36 <faseelak> #info support available from ocata + carbon
15:27:34 <faseelak> #topic coe yang models
15:27:55 <faseelak> #info initial yang models merged by fkautz
15:28:03 <premsankar> #info ODL master is having issues and suggestion is to use Carbon
15:28:26 <faseelak> #info building up the restclient and creating an interface to the rest client
15:29:33 <faseelak> #action faseelak to write listeners in ODL side so that fkuatz can test the watcher module
15:30:09 <faseelak> #info discussion on when network should be created
15:30:22 <faseelak> #info option1 : create network when the first pod is created
15:32:41 <faseelak> #info option2 : tenant creation time
15:33:29 <faseelak> #info POD creation should be faster than VMs, use of caching on ODL side
15:33:52 <faseelak> #info performance optimisation inputs for making POD creation faster
15:34:38 <faseelak> #info luis provided inputs on kuryr side performance optimisations for pod creation
15:38:54 <premsankar> #info ltomasbo has merged pool of ports model and is available in Kuryr repo
15:39:04 <faseelak> #info more focus to be given on performance optimisations on the ODL part of the implementation
15:41:21 <ltomasbo> for the reference: https://ltomasbo.wordpress.com/2017/05/09/kuryr-ports-pool-speeding-up-containers-booting-time-on-neutron-networks/
15:42:44 <premsankar> #info for the reference: https://ltomasbo.wordpress.com/2017/05/09/kuryr-ports-pool-speeding-up-containers-booting-time-on-neutron-networks/
15:46:42 <premsankar> #info ltomasbo updated that 2 deployment list - Side by Side and nested
15:52:55 <premsankar> #info YANG need to include service information
15:57:50 <premsankar> #info Service - Load balancer- To begin with we will use ODL Load balancer
15:59:23 <premsankar> #info fkautz to define loadbalancer constructs to enable plugin of other loadbalancers
16:02:18 <premsankar> #endmeeting