15:06:53 <faseelak> #startmeeting Weekly_Meeting_04_18
15:06:53 <odl_meetbot> Meeting started Wed Apr 18 15:06:53 2018 UTC.  The chair is faseelak. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:06:53 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:53 <odl_meetbot> The meeting name has been set to 'weekly_meeting_04_18'
15:07:56 <faseelak> #topic building golang binaries
15:08:38 <faseelak> #info vthapar was asking whether there is a patch for splitting up java and golang builds
15:08:54 <faseelak> #info vthapar wants to do something similar in netvirt
15:09:52 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/68911/
15:10:46 <faseelak> #topic service implementation
15:11:08 <faseelak> #info Mohamed was able to make some process on the odlKubeProxy
15:11:16 <faseelak> #info facing issues with netvirt build
15:12:00 <faseelak> #info fkautz to meet with openshift folks to discuss about standard kube proxy
15:12:12 <faseelak> #info fkautz to meet them in next week
15:12:38 <faseelak> #info standard kube proxy works with openshift and OVS..
15:13:04 <faseelak> #info the same should work with ODL, and the redhat folks from openshift are willing to help
15:13:23 <faseelak> #topic CSIT status
15:15:36 <faseelak> #info karthika almost done with the csit scipts
15:16:05 <faseelak> #info karthika is currently checking the ansible based automation of VMs written by fkautz to avoid any repitition
15:16:48 <faseelak> #info the current VagrantFile does not work for windows
15:17:07 <faseelak> #info we will need to follow https://gist.github.com/tknerr/291b765df23845e56a29 to make modifications to run the same on windows
15:17:27 <faseelak> #action faseelak to try this out along with Karthika
15:24:31 <faseelak> #info fkautz mentions that Thanh was able to get the CSIT images with the ansible scripts
15:40:28 <faseelak> #info discussion around moving the ansible scripts under lfit
15:46:34 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/68856/
15:50:32 <faseelak> #topic SFC integration
15:50:55 <faseelak> #info jaicaa was asking whether there is any component in k8s which can do service function chaining
15:51:07 <faseelak> #info fkautz asks to check out service-meshes
15:55:00 <fkautz> network service mesh currently in ligato
15:56:46 <faseelak> #info fkautz informs network service mesh currently in ligato
15:57:23 <premsankar> #link Martin presentation on SFC - http://events17.linuxfoundation.org/sites/events/files/slides/ContainerServiceChaining_MartinSunal.pdf
15:58:30 <premsankar> #link Network Service Mesh - https://docs.google.com/presentation/d/1C3r91ev0tWnFFUjiV4W84Hp965YGR1D9lChZo73Jwq0/edit#slide=id.g375263091c_1_0
15:59:20 <faseelak> #endmeeting