16:59:31 <paulz> #startmeeting ODL Docs
16:59:31 <odl_meetbot> Meeting started Fri Jun  6 16:59:31 2014 UTC.  The chair is paulz. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:59:31 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:59:31 <odl_meetbot> The meeting name has been set to 'odl_docs'
16:59:43 <mlemay> any other folks joining today?
17:00:01 <mlemay> update.. finally got the asciidoc piece to work (as my action item)
17:00:04 <paulz> Maybe... I had Angel, a new guy, callin last week... I'll bring up the WebEx to find out
17:00:08 <mlemay> ok
17:00:09 <mlemay> perfect
17:00:14 <paulz> Great on the ASCII Doc!
17:00:41 <mlemay> as for the content I was about to start on content
17:01:33 <mlemay> thanks alot for the outline
17:01:39 <mlemay> do we want to assigne sections?
17:02:02 <paulz> Great... I think the Install and User guides are fairly well defined
17:02:43 <paulz> Yeah, we can assign some of the install and user guide stuff...
17:02:59 <paulz> I hope to get the API refs and Architecure outlines done today
17:03:25 <paulz> Any special instructions for using the toolchain? Checking content in and out?
17:03:50 <mlemay> yes .. I will do wiki page put that as a Action Item as it changed a bit
17:03:59 <mlemay> but for using toolchain it's simply a mvn install
17:04:12 <mlemay> and for ccheking content it's normal "git"
17:04:24 <mlemay> so I'll document that based on controller practices
17:04:50 <mlemay> do you want me to "prepopulate" the docs based on the outiline
17:04:55 <mlemay> so it becomes a "fillin the hole"
17:05:33 <paulz> I've got Angel on the WebEx right now, we're talking about working assignments... so let's give you the action for the tool instructions, and then I will work with some of our contributors to get folks working....
17:05:46 <paulz> #action Mathieu to doc the tools
17:05:48 <mlemay> ok
17:06:00 <mlemay> and about this "fill in the hole" thing want me to prepare the outlines?
17:06:19 <mlemay> can someone "explain" a bit asciidoc on our wiki?
17:06:25 <mlemay> with examples
17:06:44 <paulz> If you could prepare the ACSIIDoc with the outlines, the others (including me) can fill them in with content from the wiki and SMEs
17:06:53 <mlemay> ok perfect will do
17:06:55 <mlemay> (make it action)
17:06:57 <paulz> Yes, I can add some Asciidoc steps on the wiki
17:07:11 <mlemay> thanks a million!
17:07:30 <mlemay> also we need to report status on monday
17:07:31 <paulz> #action Mathieu to prepare asciidoc outlines
17:07:40 <mlemay> for M2
17:07:50 <paulz> #action paul to do acsiidoc instructions
17:07:56 <mlemay> the idea is to review Release Plan
17:08:07 <paulz> OK... I have the release plan here
17:08:27 <paulz> #link https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Release_Plans:Helium_Release
17:09:09 <paulz> Looks like we should have the tools done and outlines done...
17:09:15 <paulz> Hi Rob
17:09:47 <mlemay> yup
17:10:01 <mlemay> which is why I've been pressing on this as this was target
17:10:21 <mlemay> done now need to document
17:10:24 <paulz> I'll work to get the outlines finished today
17:10:26 <RobDolin> #info Rob Dolin
17:10:33 <RobDolin> Nice to meet you Angel
17:10:39 <mlemay> #info Mathieu Lemay
17:10:47 <paulz> #info Paul Zimmerman
17:11:11 <RobDolin> #link http://webchat.freenode.net/ <-- Rob choice of IRC client
17:11:37 <mlemay> hehe
17:12:44 <RobDolin> #link https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Meetings#Friday.2C_6.2F6.2C_10:00_AM.28USA_Pacific.29 <-- Agenda for today's meeting
17:12:58 <paulz> #chair RobDolin
17:12:58 <odl_meetbot> Current chairs: RobDolin paulz
17:13:19 <paulz> We're looking at the agenda
17:13:35 <RobDolin> #topic Previous actions
17:14:10 <RobDolin> #link https://meetings.opendaylight.org/opendaylight-docs/2014/odl_docs/opendaylight-docs-odl_docs.2014-05-16-17.01.html <-- Previous meeting minutes
17:14:22 <RobDolin> #info Paul is working on his action items
17:14:56 <paulz> #link https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Docs_and_Structure
17:14:56 <mlemay> sorry guys have to jet
17:15:00 <mlemay> feel free to email me
17:15:06 <paulz> Ok, thanks, Mathieu!
17:15:11 <mlemay> #info Mathieu leaves.. sorry e-mail me with anything!
17:15:15 <RobDolin> Mathieu, can you stay for a quick moment and update on toolchain?
17:15:34 <mlemay> @RobDolin.. already debriefed Paul
17:15:52 <mlemay> asciidoc worked (since yesterday) , I also did basic WADL generation
17:16:02 <mlemay> I sent patches in to docs
17:16:02 <RobDolin> @mlemay GREAT!  Sorry I was late.
17:16:09 <mlemay> no prob
17:16:16 <mlemay> my action item is to document it now
17:16:16 <RobDolin> Paul scroleed his IRC to show the notes
17:16:25 <mlemay> and also make the outline files + skeleton
17:16:26 <RobDolin> @mlemay Have a great weekend :)
17:16:31 <mlemay> so you guys can fill in the hole
17:16:42 <mlemay> thanks to all of you
17:16:48 <mlemay> sorry for not being able to make it
17:16:54 <RobDolin> #Toolchain setup
17:17:11 <RobDolin> #info Mathieu shared an update at the beginning of the meeting
17:17:26 <RobDolin> #topic Release Plan / Content Schedule
17:17:42 <mlemay> FYI fo rthe toolchain it's normal mvn install
17:18:00 <RobDolin> #info For the release plan trying to get outlines completed; Paul is working on these
17:18:12 <mlemay> thx
17:18:14 <mlemay> cheers
17:18:33 <RobDolin> #info Paul is hoping to have these done by EOD today or Monday
17:19:26 <RobDolin> #action paulz Try to re-connect with some of our early members next week
17:20:50 <RobDolin> #topic Schedule
17:21:00 <RobDolin> #info Scheduled covered with release plan
17:21:09 <RobDolin> #action paulz to update standing agenda to merge these topics
17:21:20 <RobDolin> #topic Doc Guidelines
17:21:40 <RobDolin> #info No update this week
17:21:49 <RobDolin> #info We can start focusing on this next week
17:22:02 <RobDolin> #info Goal: get people writing by end-of-next-week
17:22:29 <RobDolin> #topic Other agenda items
17:22:55 <RobDolin> #info RobDolin suggests we may need to do some recruting
17:23:22 <RobDolin> #info paulz suggests Colin M. may have some other folks who are interested in hehlping
17:23:32 <RobDolin> hehlping -> helping
17:24:18 <RobDolin> Paul explaining when would be a good time for Angel (and others) to jump in
17:24:51 <RobDolin> #info Next meeting will be Friday, 6/13 at 10:00 AM (Pacific)
17:26:16 <paulz> #endmeeting