#opendaylight-docs: docs

Meeting started by colindixon at 15:05:13 UTC (full logs).

Meeting summary

  1. agenda bashing, roll call, and last week’s action items (colindixon, 15:05:26)
    1. https://meetings.opendaylight.org/opendaylight-docs/2015/docs/opendaylight-docs-docs.2015-04-08-15.00.html meeting minutes from two weeks god (colindixon, 15:05:55)
    2. colindixon moved old documentation to an old-helium-docs folder in the git repo for each manual (colindixon, 15:07:14)
    3. https://lists.opendaylight.org/pipermail/documentation/2015-April/000425.html some proposals about how to track issues on the spreadsheet (colindixon, 15:08:03)
    4. ACTION: colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created (colindixon, 15:08:20)
    5. https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Meetings#Wednesday.2C_4.2F1.2F15.2C_8:00_AM.28USA_Pacific.29 meeting minutes from 4/15 on the wiki (colindixon, 15:08:51)
    6. ACTION: colindixon to merge updates to who is doing what from the 4/15 meeting to the AI spreadsheet (colindixon, 15:10:07)

  2. review action items (colindixon, 15:10:13)
    1. https://docs.google.com/spreadsheets/d/1yAsfKJitnKM82D8s-2aHtoUaFQszD23zFqKWA9fuKro/edit?pli=1#gid=0 task list is here (colindixon, 15:10:25)
    2. ACTION: manny to provide release notes template by end of may or beginng of june (projects need to give us release notes by 6/18/2015) (colindixon, 15:15:10)
    3. ACTION: colindixon to e-mail out a script/process to automate release notes (colindixon, 15:17:54)
    4. shahid asks who to get in touch with for getting started information about Lithium, colindixon says him for now (colindixon, 15:19:08)
    5. ACTION: colindixon to rename insall guide to getting started guide (colindixon, 15:20:05)
    6. ACTION: colindixon to get SR2/SR3 release notes postes (colindixon, 15:27:54)

  3. attendees (colindixon, 15:28:18)
    1. colin, manny, shahida, and dneary (IRC only) (colindixon, 15:28:46)


Meeting ended at 15:29:19 UTC (full logs).

Action items

  1. colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created
  2. colindixon to merge updates to who is doing what from the 4/15 meeting to the AI spreadsheet
  3. manny to provide release notes template by end of may or beginng of june (projects need to give us release notes by 6/18/2015)
  4. colindixon to e-mail out a script/process to automate release notes
  5. colindixon to rename insall guide to getting started guide
  6. colindixon to get SR2/SR3 release notes postes


Action items, by person

  1. colindixon
    1. colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created
    2. colindixon to merge updates to who is doing what from the 4/15 meeting to the AI spreadsheet
    3. colindixon to e-mail out a script/process to automate release notes
    4. colindixon to rename insall guide to getting started guide
    5. colindixon to get SR2/SR3 release notes postes


People present (lines said)

  1. colindixon (19)
  2. odl_meetbot (3)
  3. dneary (2)


Generated by MeetBot 0.1.4.