#opendaylight-docs: docs

Meeting started by colindixon at 15:00:28 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (colindixon, 15:00:34)
    1. colindixon (colindixon, 15:00:39)
    2. shahida is on the webex (colindixon, 15:00:45)
    3. https://meetings.opendaylight.org/opendaylight-docs/2015/docs/opendaylight-docs-docs.2015-04-22-15.05.html last time’s meeting minutes (we didn’t meet on 4/29) (colindixon, 15:02:12)
    4. manny is on the webex (colindixon, 15:02:25)
    5. ACTION: colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created (colindixon, 15:04:25)
    6. ACTION: manny to look at the 4/15 meeting meeting and update the AI spreadsheet with people who took tasks (colindixon, 15:05:18)
    7. ACTION: manny to work with colindixon to get the template for release notes posted (colindixon, 15:06:17)
    8. ACTION: colindixon to rename insall guide to getting started guide (colindixon, 15:06:44)
    9. ACTION: colindixon to get SR2/SR3 release notes postes (colindixon, 15:07:17)
    10. ACTION: colindixon to reach out to shahida about teh GSG for information about Lithium (colindixon, 15:08:12)

  2. status update (colindixon, 15:08:32)
    1. shahida said she has addressed comments for the introduction and plans to submit revisions to existing GSG content, e.g., clustering (colindixon, 15:09:15)
    2. manny has a release notes template and is planning to update the user guide front matter (colindixon, 15:09:30)
    3. ACTION: colindixon to look at the GSG and make sure Shahida isn’t revising any Helium-specific content (colindixon, 15:10:21)
    4. colindixon has been reviewing docs patches as fast as I can (colindixon, 15:10:35)
    5. https://git.opendaylight.org/gerrit/#/q/project:docs+status:open this is all open docs patches (colindixon, 15:11:07)
    6. https://git.opendaylight.org/gerrit/#/q/project:docs+status:open+NOT+label:Code-Review%253C0 this is all open docs patches without a -1 or -2 review (colindixon, 15:11:38)
    7. in the second list there are ~15 ish patches that need to be reviewed (colindixon, 15:12:19)

  3. project-specific docs (colindixon, 15:12:30)
    1. we need to start reaching out directly to projects that either have no docs patches or have ignored their docs patches even though we’ve given feedback (colindixon, 15:13:00)
    2. https://docs.google.com/spreadsheets/d/1PYxjiSYEks44uJByVO1P44rnI5xTJRulpKyrSsDQF9g/edit?pli=1#gid=613128231 this spreadsheet is likely the easiest way for us to track things and we should try to keep it better up-to-date (colindixon, 15:14:20)
    3. colindixon says he usually goes to the primary source of either the docs patches (links above) or the milestone readouts which most easily found on the project status spreadsheet (colindixon, 15:27:40)
    4. https://docs.google.com/spreadsheets/d/1KPpO9LH539Vlcoa4RvLa6PPCdLifi5JD-ihRhlybqeo/edit#gid=717447244 project status spreadshee, using the M4 tab is probably good for now, the M5 tab will be good soon for everyone (colindixon, 15:28:05)
    5. that has links to the status e-mails which give some idea about where people are with docs (colindixon, 15:28:20)
    6. the docuemntation tabe of the tracking spreadsheet (the first link above) has a bunch of columns (colindixon, 15:28:55)
    7. overall status currently is just outline status, but taht should change as we’re now well past the the time when project should have real content (colindixon, 15:29:24)
    8. ACTION: colindixon or manny to update the tracking spreadsheet so we can stay sane (colindixon, 15:34:34)


Meeting ended at 15:36:13 UTC (full logs).

Action items

  1. colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created
  2. manny to look at the 4/15 meeting meeting and update the AI spreadsheet with people who took tasks
  3. manny to work with colindixon to get the template for release notes posted
  4. colindixon to rename insall guide to getting started guide
  5. colindixon to get SR2/SR3 release notes postes
  6. colindixon to reach out to shahida about teh GSG for information about Lithium
  7. colindixon to look at the GSG and make sure Shahida isn’t revising any Helium-specific content
  8. colindixon or manny to update the tracking spreadsheet so we can stay sane


Action items, by person

  1. colindixon
    1. colindixon to look at developer guide core stuff and figure out what’s around to steal or needs to be created
    2. manny to work with colindixon to get the template for release notes posted
    3. colindixon to rename insall guide to getting started guide
    4. colindixon to get SR2/SR3 release notes postes
    5. colindixon to reach out to shahida about teh GSG for information about Lithium
    6. colindixon to look at the GSG and make sure Shahida isn’t revising any Helium-specific content
    7. colindixon or manny to update the tracking spreadsheet so we can stay sane


People present (lines said)

  1. colindixon (36)
  2. odl_meetbot (6)


Generated by MeetBot 0.1.4.