16:13:18 <colindixon> #startmeeting docs
16:13:18 <odl_meetbot> Meeting started Wed Nov  4 16:13:18 2015 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:13:18 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:13:18 <odl_meetbot> The meeting name has been set to 'docs'
16:13:24 <colindixon> #topic maling list pages
16:13:29 <colindixon> #link https://wikistg.opendaylight.org/view/Main_Page/mailinglists
16:13:52 <colindixon> #info colindixon feels like we should really only have one -users list and it should be opendaylight-users
16:14:13 <colindixon> #info that's because users aren't given enought information to correctly route inquiries
16:14:37 <colindixon> #info -announce and security-announce are really good ones to be there
16:16:14 <colindixon> #info for dev lists, we need some rule as to what goes there and what doesn't
16:17:01 <colindixon> #info bugs should probably be removed from that list, it's machine only for sending and not clear that anyone actually wants to subscribe to it
16:17:35 <colindixon> #info controller-dev and dev are in-effect cross-project lists, odl-dev is an alias for dev
16:18:16 <colindixon> #info I like the grouping of lists in project-management, I'm not sure l like the title
16:20:54 <colindixon> #info should we add the security list (private for reporting things) here?
16:24:23 <colindixon> #info colindixon says he's not sure what we should do about our -dev lists, they servie two purposes: internal project collaboration/notification and handling development-oriented queires
16:25:11 <colindixon> #info they do a pretty poor job of the latter, e.g., I'm not even sure when I should sending things to controller-dev, mdsal-dev, netconf-dev, or yangtools-dev all of the time
16:26:48 <colindixon> #topic main page items
16:26:59 <colindixon> #link https://wiki.opendaylight.org/view/GettingStarted:Pulling,_Hacking,_and_Pushing_All_the_Code_from_the_CLI that's the closest to a getting the code page
16:29:52 <colindixon> #link https://wiki.opendaylight.org/view/GettingStarted:Development_Environment_Setup this should maybe be folding into that page (and both renamed?)
16:34:54 <colindixon> #info odl-casey asks what we should do for making a new Main page which people can look at before it's updated
16:35:16 <colindixon> #link https://wiki.opendaylight.org/view/Main_Page_Candidate this was the one Ed had done
16:35:31 <colindixon> #link https://wiki.opendaylight.org/view/User:Dneary/Main_page this is the one Dave Neary had done
16:36:01 <dneary> colindixon, FYI, that's Casey's content, copied into my space
16:36:18 <dneary> colindixon, If you look in the history, you can see what I had before
16:36:29 <dneary> Which looks a lot like the current front page :-)
16:36:50 <colindixon> :-)
16:36:52 <colindixon> https://wiki.opendaylight.org/index.php?title=Special%3ASearch&profile=default&search=main+page&fulltext=Search
16:38:16 <dneary> colindixon, I agree with your -users appraisal
16:38:39 <dneary> I also think that page naming is important, and that wiki.opendaylight.org/Mailing_lists is a better page name
16:38:53 <colindixon> +1
16:39:09 * dneary may be missing a call and saying things that have already been said in the meeting
16:41:23 <colindixon> dneary: to some extent yes, but in others cases
16:42:55 <colindixon> #topic subpages not working the staging repo
16:43:03 <colindixon> #info colindixon says the subpages plugin isn't enable
16:43:58 <colindixon> #info for what it's worth dneary and colindixon feel like Mailing lists should likely be it's own top-level page
16:56:00 <colindixon> #info odl-casey asks about moving projects to subpages, colindixon says he thinks that this is just a matter of asking projects if they'll do it (or let you do them for it)
16:56:08 <colindixon> #topic project categorization
16:58:55 <colindixon> #info colindixon says he thinks it's fine to c as long as (a) we get the categories right, (b) we let projects pick what categories they're listed in (within reason)
16:59:27 <colindixon> #info colindixon thinks about 5 categories: kernel, southbound plugins, services, applications, and metaprojects
17:00:26 <colindixon> #info colindixon says basically we just need to formally pick names for those categories, then encourages projects to add those categories to their main pages
17:01:17 <colindixon> #action colindixon to bring this up at the TSC tomorrow along with the new wiki main page
17:02:53 <colindixon> #endmeeting