16:22:33 <colindixon> #startmeeting docs
16:22:33 <odl_meetbot> Meeting started Wed Feb  3 16:22:33 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:22:33 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:22:33 <odl_meetbot> The meeting name has been set to 'docs'
16:22:39 <colindixon> #topic docs reviews
16:22:43 <colindixon> #info colindixon is way behind
16:22:50 <colindixon> #info colindixon says it's not just a no-op to review
16:23:15 <colindixon> #info colindixon notes that there are lots of things to look for, including:
16:23:18 <colindixon> #info 1) Don't say clone, compile, run distribution.
16:23:18 <colindixon> #info 2) Follow up as if somebody has readthe
16:23:20 <colindixon> #info 3) Incorrect info such as "ODL is a netconf controller".
16:23:21 <colindixon> #info 4) Grammar, spelling,
16:23:23 <colindixon> #info 5) format issues such as list, missing
16:23:24 <colindixon> #info 6) not capitalize NETCONF
16:23:26 <colindixon> #info 7) don't use "opendaylight controller" unless you really mean the controller project; use
16:23:27 <colindixon> #info 9) do not use ODL, use OpenDaylight, not Open Daylight, not OpenDayLight, not Open Day Light
16:23:27 <colindixon> #info 10) capitalize NETCONF, RESTCONF,
16:23:31 <colindixon> #topic APIs
16:23:39 <colindixon> #info zxiiro says there's been no progress on javadoc and apidoc
16:23:47 <colindixon> #Info colindixon says he doesn't think we'll get this until Beryllium-SR1
16:23:55 <colindixon> #topic meeting with NeXT
16:24:02 <colindixon> #info anipbu isn't getting responses
16:24:06 <colindixon> #topic experimental features
16:24:41 <colindixon> #link https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=879332351 prjojects are reporting experiemental feautres in Column J
16:26:48 <colindixon> #topic action items from last time
16:26:59 <colindixon> #action zxiiro to talk to yangtools about removing maven 3.1 support to get this merged and then find a second project that we could play with, likely mdsal
16:27:28 <colindixon> #action colindixon to add being able to auto-generate YANG javadoc this as a requirement for Boron
16:27:32 <colindixon> #action colindixon to try to work on getting project categorization for this page https://wiki.opendaylight.org/view/Project_list
16:27:36 <colindixon> #action https://wiki.opendaylight.org/view/Docucentral colindixon to work with casey to start to populate this
16:27:56 <colindixon> #action anipbu to set up a meeting with Denise, phrobb, CaseyODL, to get a demo from NEXT to figure out what's there and how to document it
16:28:21 <colindixon> #action colindixon and phrobb to help Denise in updating the features table, there's an e-mail about this
16:28:43 <colindixon> #action anipbu and colindixon to work on docs reviewing checklist using the above information
16:30:03 <colindixon> #action colindixon and phrobb to review the getting started guide with Denise's updates
16:30:25 <anipbu> Sorry folks, I have to leave at 8:30AM.
16:30:30 <colindixon> anipbu: thank you for staying
16:43:55 <colindixon> #action colindixon to send a doodle poll about possible new docs times
16:44:01 <colindixon> #endmeeting