16:01:34 <colindixon> #startmeeting docs
16:01:34 <odl_meetbot> Meeting started Wed Feb 10 16:01:34 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:34 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:34 <odl_meetbot> The meeting name has been set to 'docs'
16:02:53 <colindixon> #topic agenda bashing
16:03:01 <colindixon> #info denise wants 20 mintues to ask questions
16:03:07 <colindixon> #info colindixon wasts to talk about meeting times
16:03:14 <colindixon> #Info colindixon will also mumble about interns
16:03:57 <colindixon> #topic new meeting time
16:04:44 <colindixon> #link https://lists.opendaylight.org/pipermail/documentation/2016-February/000602.html the new meeting time is noon pacific on Tuesdays
16:04:59 <colindixon> #link http://doodle.com/poll/9aude6w3yk8yvmyk doodl poll results
16:05:02 <colindixon> #undo
16:05:02 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1f64fd0>
16:05:07 <colindixon> #link http://doodle.com/poll/9aude6w3yk8yvmyk doodle poll results
16:05:33 <colindixon> #action CaseyODL to update the meeting in the calendar
16:05:55 <colindixon> #info we will next week at noon pacific on Tuesday and from there on out
16:06:26 <colindixon> #topic interns
16:06:40 <colindixon> #info we have an intern to work on documention toolchain improvements
16:07:11 <colindixon> #info so yay, thanks CaseyODL and the LF
16:09:33 <colindixon> #action zxiiro to talk to yangtools about removing maven 3.1 support to get this merged and then find a second project that we could play with, likely mdsal
16:09:34 <colindixon> #action colindixon to add being able to auto-generate YANG javadoc this as a requirement for Boron
16:09:36 <colindixon> #action colindixon to try to work on getting project categorization for this page https://wiki.opendaylight.org/view/Project_list
16:09:37 <colindixon> #action https://wiki.opendaylight.org/view/Docucentral colindixon to work with casey to start to populate this
16:09:39 <colindixon> #action anipbu to set up a meeting with Denise, phrobb, CaseyODL, to get a demo from NEXT to figure out what's there and how to document it
16:09:40 <colindixon> #action colindixon and phrobb to help Denise in updating the features table, there's an e-mail about this
16:09:41 <colindixon> #action anipbu and colindixon to work on docs reviewing checklist using the above information
16:09:42 <colindixon> #action colindixon and phrobb to review the getting started guide with Denise's updates
16:09:44 <colindixon> #topic questions from denise
16:09:56 <colindixon> #link https://docs.google.com/document/d/1IA31oRAEO155fygbENCYb6QKKTg7G5lxtSlBOusXvNc/edit#heading=h.hbhzyw3uq4tp
16:16:52 <colindixon> #info denise asks if it's right that we have feature parity with the neutron ovs reference implementation
16:20:20 <colindixon> #info phrobb and colindixon say to reach out to Anil Vishnoi, Sam Hague and Flavio Fernandes about that, they supposedly have a nuanced document about this
16:22:31 <anipbu> https://jenkins.opendaylight.org/autorelease/job/autorelease-release-beryllium/47/
16:24:15 <anipbu> https://docs.google.com/spreadsheets/d/1Kfp5HVQGydNegEjp6dD2V3XsUnqpice0bysWbdxABA4/edit#gid=789555159
16:33:12 <colindixon> #info denise asks about APIs with JavaDoc and YANG APIdoc
16:33:35 <colindixon> #info phrobb says it's sucking with zxiiro right now, we have limited support now and need help from projects
16:34:27 <zxiiro> colindixon: FWIW yangtools-boron has javadocs now
16:34:56 <zxiiro> #link https://nexus.opendaylight.org/content/sites/site/org.opendaylight.yangtools/boron/apidocs/index.html YangTools javaapi docs (Boron)
16:35:01 <colindixon> #action phrobb to follow up with zxiiro to figure out what can be done by Beryllium release
16:35:18 <zxiiro> there's a patch for yangtools beryllium
16:35:26 <colindixon> #info as last time, colindixon thinks Beryllium-SR1 is more likely
14:51:52 <colindixon> #endmeeting