19:01:14 <colindixon> #startmeeting docs
19:01:14 <odl_meetbot> Meeting started Tue Apr 12 19:01:14 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:01:14 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:14 <odl_meetbot> The meeting name has been set to 'docs'
19:01:18 <colindixon> #topic agenda bashing
19:01:37 <colindixon> #info merging beryllium documentation
19:01:53 <colindixon> #info merging the getting started guide as readthedocs/restructuredtext
19:02:41 <colindixon> #topic beryllium documentation
19:03:31 <colindixon> #info venkat asks about getting VTN merged, colindixon says he's trying
19:03:58 <colindixon> #info venkat asks about images not working in AsciiDoc on github, colindixon says we're not going to fix that
19:04:53 <colindixon> #info we're going to work on moving to readthedocs/restructuredtext/sphinx which should help with images
19:05:15 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/30479/4 colin's priority #1
19:05:43 <gvrangan> #info VTN patch :https://git.opendaylight.org/gerrit/#/c/33787/
19:05:49 <colindixon> #undo
19:05:49 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x25ab890>
19:06:08 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/33787/ colin's priority #2
19:06:15 <colindixon> #topic getting started guide
19:06:31 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/37466/ patch to enable readthedocs
19:07:02 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/37467/2 patch to move the getting started guide to use readthedocs/sphinx/restructuredtext
19:09:11 <colindixon> #info after that, we should be able to work on the getting started guide in git on master
19:09:32 <colindixon> #action colindixon to update and merge those patches (for readthedocs) to master stable/beryllium
19:35:41 <colindixon> #chair zxiiro
19:35:41 <odl_meetbot> Current chairs: colindixon zxiiro
19:36:10 <colindixon> #action zxiiro to send the manual for restructured text to gbeaw
19:36:15 <colindixon> #undo
19:36:15 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x255e3d0>
19:37:24 <zxiiro> #endmeeting