19:03:23 <colindixon> #startmeeting docs
19:03:23 <odl_meetbot> Meeting started Tue May 24 19:03:23 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:03:23 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:03:23 <odl_meetbot> The meeting name has been set to 'docs'
19:03:26 <colindixon> #topic agenda
19:03:43 <colindixon> https://git.opendaylight.org/gerrit/#/c/39371/
19:04:21 <colindixon> #link https://meetings.opendaylight.org/opendaylight-docs/2016/docs/opendaylight-docs-docs.2016-05-17-19.01.html last week's meeting minutes
19:05:24 <colindixon> #info zxiiro says that he's working on creating a global verify job for docs that will run on any project adding docs
19:06:05 <colindixon> #link https://lists.opendaylight.org/pipermail/documentation/2016-May/000707.html e-mail about boron documentation review committee
19:06:25 <colindixon> #link https://docs.google.com/spreadsheets/d/1d-Qay-9IAy5OIECPGHj-Xtw24ey6UEzIEk9RSJuD5uo/edit#gid=22029863 anipbu set up a documentation review spreadsheet
19:08:36 <colindixon> #link https://git.opendaylight.org/gerrit/#/q/project:docs+topic:opendaylight-with-openstack three patches from zxiiro to migrate the openstack guide to readthedocs
19:08:49 <colindixon> #link https://opendaylight.readthedocs.io/en/latest/opendaylight-with-openstack/index.html the docs are here
19:10:08 <colindixon> #action colindixon to migrate some content from the asciidoc getting started guide into the readthedocs to be able to clean up th asciidoc version
19:11:01 <colindixon> #action colindixon to reach out to the projects that generated the openstack content to let them know it was migrated and that we're plannig to delete the older version
19:12:14 <colindixon> #topic migration to RST
19:12:52 <colindixon> #action Xinghao to help get a contributing to the docs guide working, it likely wants to live in the docs project itself
19:13:55 <colindixon> #info colindixon asks if we want to document migration or just do it for projects and then helping them understand
19:14:12 <colindixon> #Info colindixon asks how migration worked for zxiiro
19:16:14 <colindixon> #info basically 1.) copy/paste, 2.) search and replace headers to the new style, 3.) change *word* to **word**, 4.) dealing with talbes is easier with list-table
19:16:33 <colindixon> #link http://docutils.sourceforge.net/docs/ref/rst/directives.html#list-table list-table documentation here
19:17:50 <colindixon> https://opendaylight.readthedocs.io/en/latest/opendaylight-with-openstack/index.html
19:24:32 <colindixon> #info colindixon asks when we want to take this to projects
19:28:19 <anipbu> https://wiki.opendaylight.org/view/Documentation/Tools/reStructuredText
19:28:20 <anipbu> https://github.com/anipbu/adoc2rst
19:31:50 <colindixon> #action colindixon to populate the documentation reivew matrix with some assignments
19:33:44 <colindixon> #action colindixon anipbu and zxiiro to work on converting some of the user guide and developer guide pieces so we can iron out more bugs
19:34:01 <colindixon> #info colindixon won't be here the next two weeks
19:34:03 <colindixon> #endmeeting