19:01:31 <colindixon> #startmeeting docs
19:01:32 <odl_meetbot> Meeting started Tue Jun 28 19:01:31 2016 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:01:32 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:32 <odl_meetbot> The meeting name has been set to 'docs'
19:01:36 <colindixon> #topic agenda bashing
19:02:45 <colindixon> #link https://git.opendaylight.org/gerrit/#/q/topic:gsg2rst colindixon migrated the entire getting started guide to reST and cleand up the older version as patches here
19:05:04 <colindixon> #info it looks like anipbu did a lot of reviewing of documentation patches and +1ed them if the edits are minor and a reader could understand how to use the features even with the minor issues
19:07:16 <colindixon> #info colindixon asks how to track when to get those fixed, for now anipbu's take is to just let them reflect on the quality of their project if they don't fix them
19:08:19 <colindixon> #link https://git.opendaylight.org/gerrit/#/c/40962/ colindixon pushed some enhanced documentation about how the docs project works and basic information about the directory structure and the like
19:09:17 <colindixon> https://meetings.opendaylight.org/opendaylight-docs/2016/docs/opendaylight-docs-docs.2016-06-28-19.01.log.txt
19:09:51 <colindixon> #info colindixon did reach out to the projects that generated the openstack content to let them know it was migrated and that we're plannig to delete the older version
19:10:29 <colindixon> #undo
19:10:29 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x22469d0>
19:10:48 <colindixon> #Link https://lists.opendaylight.org/pipermail/documentation/2016-June/000762.html e-mail informaing projects of project-speciific installation instructions being migrated to reST
19:11:16 <colindixon> #action colindixon to reach out to the projects that generated the openstack content to let them know it was migrated and that we're plannig to delete the older version
19:11:25 <colindixon> #action colindixon to populate the documentation reivew matrix with some assignments
19:11:42 <colindixon> #action colindixon anipbu and zxiiro to work on converting some of the user guide and developer guide pieces so we can iron out more bugs
19:11:51 <colindixon> #undo
19:11:51 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x24602d0>
19:12:42 <colindixon> #action colindixon to look into making zxiiro a committer on docs
19:14:06 <colindixon> #topic status update from Xinghao
19:15:32 <colindixon> #Info xinghao asks if there's a need for an automated tool
19:16:27 <colindixon> #link https://lists.opendaylight.org/pipermail/documentation/2016-June/000747.html xinghao looked into using pandoc
19:17:28 <colindixon> #info anipbu says to make sure sure to focus on the 90/10 point where we get 90% of the value with 10% of the work focusing on the key parts
19:18:52 <colindixon> #action xinghao to provide a sample input and output for his tool for next week's meeting (or hopefully before then)
19:21:13 <anipbu> https://docs.google.com/spreadsheets/d/1d-Qay-9IAy5OIECPGHj-Xtw24ey6UEzIEk9RSJuD5uo/edit#gid=22029863
19:21:24 <colindixon> #topic status of reviewing docs patches
19:21:29 <colindixon> #link https://docs.google.com/spreadsheets/d/1d-Qay-9IAy5OIECPGHj-Xtw24ey6UEzIEk9RSJuD5uo/edit#gid=22029863
19:22:41 <anipbu> image::ocpplugin/plugin-design.jpg[Overall architecture, 550, 284]
19:23:04 <colindixon> https://wiki.opendaylight.org/view/Documentation/Tools/AsciiDoc_Tips#Common_Errors
19:25:34 <colindixon> #topic david karr asks about images and video in asciidoc
19:26:03 <colindixon> #link https://wiki.opendaylight.org/view/Documentation/Tools/AsciiDoc_Tips#Common_Errors the first two common errors show how to work with images (indirectly)
19:27:35 <colindixon> #info videos are best done with URLs to YouTube or something similar
19:28:58 <anipbu> http://www.telecomasia.net/content/sdnlab-joins-opendaylight-project
19:29:47 <anipbu> youkuhttp://i.youku.com/opendaylight
19:29:59 <anipbu> http://i.youku.com/opendaylight
19:30:13 <colindixon> #topic where project documenrtation live
19:30:27 <colindixon> #info anipbu asks wehther we should encourage projects to do away with wiki-based documentation
19:32:19 <colindixon> #info colindixon says (in agreement with anipbu) that projects should be able to do whatever they want, but it's likely that they want to keep a single copy of docs in one place, and that's likely git
19:32:39 <colindixon> #topic video for china
19:33:24 <colindixon> #link it sounds like Huawei is providing subtitles and uploading our YouTube videos to YouKu here: http://i.youku.com/opendaylight
20:35:13 <colindixon> #endmeeting