#opendaylight-docs: docs

Meeting started by colindixon at 19:31:46 UTC (full logs).

Meeting summary

  1. agenda bashing (colindixon, 19:36:18)
    1. we'll cover what needs to be done for tomorrow's boron releease (colindixon, 19:36:29)
    2. https://meetings.opendaylight.org/opendaylight-docs/2016/docs/opendaylight-docs-docs.2016-09-06-19.02.html last week's meeting minutes (colindixon, 19:37:18)
    3. ACTION: colindixon to note in the docs that read the docs doesn't clean the build environment between runs, which can cause really weird behavior (colindixon, 19:37:38)
    4. ACTION: colindixon and/or zxiiro to look into why searching for ide returns nothing, colindixon notes that searches for 3 characters or less seem to only return javadoc (colindixon, 19:38:02)
    5. ACTION: colindixon to help lisa caywood hunt people down and get the openstack docs updated (colindixon, 19:38:08)
    6. ACTION: CaseyODL, colindixon, and beau to compare notes on what tutorials we're looking for and what we have (colindixon, 19:38:13)
    7. ACTION: colindixon and/or zxiiro to file a bug and/or look into nested directives (colindixon, 19:38:18)
    8. ACTION: colindixon and/or zxiiro to look into a YANG pygment (colindixon, 19:38:24)

  2. helping beau (colindixon, 19:39:15)
    1. zxiiro and colindixon showed beau how to clone autorelease and then get all the other repos underneath it (colindixon, 19:39:32)
    2. beau shows his work on the beginners guide (colindixon, 19:42:29)

  3. things that need to be done by 8a eastern for tomorrow's release (colindixon, 19:43:38)
    1. https://lists.opendaylight.org/pipermail/documentation/2016-September/000940.html (colindixon, 19:43:43)
    2. https://git.opendaylight.org/gerrit/#/c/45925/ release notes (colindixon, 19:43:59)
    3. colindixon asks what we want to do about the features table and the features descriptions (colindixon, 19:48:17)
    4. anipbu says that he was hoping to point people at individual project's release reviews which have lists of their top-level features and if they're experimental and/or user-facing (colindixon, 19:49:29)
    5. ACTION: colindixon to at least take out the projects that weren't in boron, so that it's not wrong (colindixon, 19:51:59)
    6. ACTION: colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features (colindixon, 19:52:28)
    7. ACTION: colindixon to e-mail a link of the PDF, epub and html download to phrobb and others to get it on the downloads page (colindixon, 20:00:50)
    8. http://readthedocs.org/projects/opendaylight/downloads/pdf/stable-boron/ (colindixon, 20:01:16)


Meeting ended at 20:03:12 UTC (full logs).

Action items

  1. colindixon to note in the docs that read the docs doesn't clean the build environment between runs, which can cause really weird behavior
  2. colindixon and/or zxiiro to look into why searching for ide returns nothing, colindixon notes that searches for 3 characters or less seem to only return javadoc
  3. colindixon to help lisa caywood hunt people down and get the openstack docs updated
  4. CaseyODL, colindixon, and beau to compare notes on what tutorials we're looking for and what we have
  5. colindixon and/or zxiiro to file a bug and/or look into nested directives
  6. colindixon and/or zxiiro to look into a YANG pygment
  7. colindixon to at least take out the projects that weren't in boron, so that it's not wrong
  8. colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features
  9. colindixon to e-mail a link of the PDF, epub and html download to phrobb and others to get it on the downloads page


Action items, by person

  1. colindixon
    1. colindixon to note in the docs that read the docs doesn't clean the build environment between runs, which can cause really weird behavior
    2. colindixon and/or zxiiro to look into why searching for ide returns nothing, colindixon notes that searches for 3 characters or less seem to only return javadoc
    3. colindixon to help lisa caywood hunt people down and get the openstack docs updated
    4. CaseyODL, colindixon, and beau to compare notes on what tutorials we're looking for and what we have
    5. colindixon and/or zxiiro to file a bug and/or look into nested directives
    6. colindixon and/or zxiiro to look into a YANG pygment
    7. colindixon to at least take out the projects that weren't in boron, so that it's not wrong
    8. colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features
    9. colindixon to e-mail a link of the PDF, epub and html download to phrobb and others to get it on the downloads page


People present (lines said)

  1. colindixon (23)
  2. odl_meetbot (3)


Generated by MeetBot 0.1.4.