#opendaylight-docs: docs

Meeting started by colindixon at 19:03:25 UTC (full logs).

Meeting summary

  1. agenda bashing (colindixon, 19:03:29)
    1. https://meetings.opendaylight.org/opendaylight-docs/2016/docs/opendaylight-docs-docs.2016-09-20-19.31.html meeting minutes from the last time we met (colindixon, 19:03:56)
    2. colindixon took care of a lot of the action items there (colindixon, 19:04:08)
    3. https://git.opendaylight.org/gerrit/#/c/46793/ patch adding information about read the docs not cleaning up the build environment properly (colindixon, 19:04:31)
    4. https://bugs.opendaylight.org/show_bug.cgi?id=6927 we need open corresponding bug in sphinx about search and close this when that's closed (colindixon, 19:06:23)
    5. ACTION: colindixon to help lisa caywood hunt people down and get the openstack docs updated (colindixon, 19:06:49)
    6. ACTION: CaseyODL, colindixon, and beau to compare notes on what tutorials we're looking for and what we have (colindixon, 19:06:52)
    7. https://git.opendaylight.org/gerrit/#/c/46796/ this patch documents the fact that nested formatting reST doesn't work (colindixon, 19:07:22)
    8. http://docutils.sourceforge.net/FAQ.html#is-nested-inline-markup-possible (colindixon, 19:07:43)
    9. it looks like that hasn't been really talked about being addressed in ~10 years (colindixon, 19:08:45)
    10. https://bugs.opendaylight.org/show_bug.cgi?id=6928 enhancement bug asking for a YANG pygment (colindixon, 19:09:48)
    11. colindixon did take out projects that weren't in Boron from the getting started guide (colindixon, 19:10:12)
    12. ACTION: colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features (colindixon, 19:10:21)
    13. colindixon did e-mail phrobb with links to PDF, zipped HTML, and Epub to post on the downlaods page is we wanted to (colindixon, 19:10:52)
    14. https://www.opendaylight.org/introduction-getting-started-guide (colindixon, 19:11:19)
    15. http://docs.opendaylight.org/en/stable-boron/getting-started-guide/index.html (colindixon, 19:11:42)
    16. ACTION: phrobb or CaseyODL to update this https://www.opendaylight.org/introduction-getting-started-guide to point here instead: http://docs.opendaylight.org/en/stable-boron/getting-started-guide/index.html and then update this bug https://bugs.opendaylight.org/show_bug.cgi?id=5727 (colindixon, 19:12:35)
    17. https://meetings.opendaylight.org/opendaylight-docs/2016/docs/opendaylight-docs-docs.2016-10-11-19.03.log.txt (colindixon, 19:12:59)

  2. Feedback on Beaux's work on the Beginner's guide (colindixon, 19:14:43)
    1. https://git.opendaylight.org/gerrit/#/c/46793/ (colindixon, 19:15:51)
    2. beaux asks how to publish his work so far for review and feedback (colindixon, 19:17:38)
    3. colindixon says the best thing to do is to publish the patch to gerrit (colindixon, 19:17:50)
    4. https://www.opendaylight.org/installing-opendaylight (colindixon, 19:18:20)
    5. colindixon works with gbeauw to get things to the point they can be pushed to docs (colindixon, 20:13:14)
    6. https://git.opendaylight.org/gerrit/#/q/project:docs+owner:%22Beau+Williamson+%253Cbeau.williamson%2540t-mobile.com%253E%22 patches (colindixon, 20:14:02)


Meeting ended at 20:14:04 UTC (full logs).

Action items

  1. colindixon to help lisa caywood hunt people down and get the openstack docs updated
  2. CaseyODL, colindixon, and beau to compare notes on what tutorials we're looking for and what we have
  3. colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features
  4. phrobb or CaseyODL to update this https://www.opendaylight.org/introduction-getting-started-guide to point here instead: http://docs.opendaylight.org/en/stable-boron/getting-started-guide/index.html and then update this bug https://bugs.opendaylight.org/show_bug.cgi?id=5727


Action items, by person

  1. CaseyODL
    1. CaseyODL, colindixon, and beau to compare notes on what tutorials we're looking for and what we have
    2. phrobb or CaseyODL to update this https://www.opendaylight.org/introduction-getting-started-guide to point here instead: http://docs.opendaylight.org/en/stable-boron/getting-started-guide/index.html and then update this bug https://bugs.opendaylight.org/show_bug.cgi?id=5727
  2. colindixon
    1. colindixon to help lisa caywood hunt people down and get the openstack docs updated
    2. CaseyODL, colindixon, and beau to compare notes on what tutorials we're looking for and what we have
    3. colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features


People present (lines said)

  1. colindixon (30)
  2. odl_meetbot (4)
  3. CaseyODL (1)


Generated by MeetBot 0.1.4.