19:00:49 <colindixon> #startmeeting docs
19:00:49 <odl_meetbot> Meeting started Tue Jun 27 19:00:49 2017 UTC.  The chair is colindixon. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:00:49 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:49 <odl_meetbot> The meeting name has been set to 'docs'
19:00:53 <colindixon> #topic agenda bashing
19:01:42 <colindixon> #link https://meetings.opendaylight.org/opendaylight-meeting/2017/docfest/opendaylight-meeting-docfest.2017-04-02-19.18.html meeeting minutes from the docfest
19:02:01 <colindixon> #link https://meetings.opendaylight.org/opendaylight-docs/2017/docs/opendaylight-docs-docs.2017-02-21-20.16.html last time's minutes (4 months ago)
19:02:26 <colindixon> #action colindixon to help lisa caywood hunt people down and get the openstack docs updated
19:02:27 <colindixon> #action CaseyODL, colindixon, Lisa and beau to compare notes on what tutorials we're looking for and what we have
19:02:28 <colindixon> #action colindixon to work with anipbu to figure out how to provide new or updated information for new projects and/or new features
19:02:30 <colindixon> #action colindixon to add a section to the release notes script to at least put in a TBD for security advisories
19:02:31 <colindixon> #action colindixon to get notes on how to run the release notes generator and automate it
19:02:32 <colindixon> #action zxiiro and colindixon to look into breaking the build when we have broken :ref: links
19:02:33 <colindixon> #action colindixon to migrate the common docs tasks off the wiki to documentation https://wiki.opendaylight.org/view/Documentation/Tools#Common_Doc_Tasks
19:02:38 <colindixon> #link those action items are from here https://meetings.opendaylight.org/opendaylight-docs/2017/docs/opendaylight-docs-docs.2017-01-24-20.02.html
19:03:06 <colindixon> #link https://git.opendaylight.org/gerrit/#/projects/docs,dashboards/patch-summary:patch-summary docs dashboard
19:03:33 <colindixon> #link https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=81171&product=docs open buts
19:03:35 <colindixon> #Undo
19:03:35 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2eef3d0>
19:03:38 <colindixon> #link https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=81171&product=docs open bugs
19:28:42 <colindixon> #action colindixon to add bugs for the action items here where appropriate
19:30:06 <colindixon> #action colindixon to open a bug for this https://git.opendaylight.org/gerrit/#/c/49856/4
19:30:43 <colindixon> #aciton colindixon to e-mail umesh and ask when we should set up a meeting and if we should move the docs meeting instead
19:32:02 <colindixon> #action colindixon to open a bug and write something up in docs about how to submit milestone readouts using git
19:32:32 <colindixon> #endmeeting