19:59:52 <zxiiro> #startmeeting docs
19:59:52 <odl_meetbot> Meeting started Tue Jan 16 19:59:52 2018 UTC.  The chair is zxiiro. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:59:52 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:59:52 <odl_meetbot> The meeting name has been set to 'docs'
19:59:56 <zxiiro> #chair clavoy klou
19:59:57 <odl_meetbot> Current chairs: clavoy klou zxiiro
20:04:21 <zxiiro> #topic updates
20:05:46 <zxiiro> #topic Docs PTL
20:06:03 <zxiiro> #info Proposal to nominate clavoy to PTL role for the docs project.
20:06:20 <zxiiro> #startvote Shall clavoy be named PTL of the docs project moving forward? -1, 0, +1
20:06:20 <odl_meetbot> Begin voting on: Shall clavoy be named PTL of the docs project moving forward? Valid vote options are -1, 0, +1.
20:06:20 <odl_meetbot> Vote using '#vote OPTION'. Only your last vote counts.
20:06:30 <zxiiro> #vote +1
20:06:33 <klou> #vote +1
20:06:41 <clavoy> #vote +1
20:06:52 <zxiiro> #endvote
20:06:52 <odl_meetbot> Voted on "Shall clavoy be named PTL of the docs project moving forward?" Results are
20:06:52 <odl_meetbot> +1 (3): klou, clavoy, zxiiro
20:07:54 <zxiiro> #topic updates
20:08:19 <zxiiro> #link meeting logs https://meetings.opendaylight.org/opendaylight-docs
20:12:29 <zxiiro> #info zxiiro working on a new pypi package for a common docs configuration. This can be deployed to project to pull common configuration.
20:12:51 <clavoy> zxiiro: http://docs.opendaylight.org/en/stable-nitrogen/documentation.html
20:19:57 <zxiiro> #link PyPi docs-conf package patch https://gerrit.linuxfoundation.org/infra/7463
20:22:51 <zxiiro> #action klou and zxiiro to review https://gerrit.linuxfoundation.org/infra/7463
20:22:58 <zxiiro> #undo
20:22:58 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x29aff50>
20:23:12 <zxiiro> #action klou and zxiiro to review https://git.opendaylight.org/gerrit/66947
20:26:16 <zxiiro> #link ONAP Docs http://docs.onap.org/en/latest/
20:48:56 <zxiiro> #endmeeting