20:03:05 <clavoy> #startmeeting docs
20:03:05 <odl_meetbot> Meeting started Tue Mar  6 20:03:05 2018 UTC.  The chair is clavoy. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:03:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:03:05 <odl_meetbot> The meeting name has been set to 'docs'
20:03:17 <clavoy> chair# klou, zxiiro
20:03:36 <clavoy> #chair klou, zxiiro
20:03:36 <odl_meetbot> Current chairs: clavoy klou zxiiro
20:04:00 <Sax> yes
20:04:39 <zxiiro> Sax: you might want to try asking on the discuss list. We don't know much about the swagger page https://lists.opendaylight.org/mailman/listinfo/discuss
20:04:48 <zxiiro> Sax: We maintain docs.opendaylight.org
20:05:12 <Sax> Thanks
20:06:27 <clavoy> #topic oxygen release notes
20:12:28 <clavoy> #info Process is to create a stable/oxygen branch when all the release notes are merged.
20:14:02 <clavoy> #info When all project release notes are merged, we need to review and clean the index.rst file for release notes.
20:16:39 <klou> #link [1] https://git.opendaylight.org/gerrit/gitweb?p=docs.git;a=blob;f=docs/release-process/milestone-readouts/mf_template.rst
20:16:55 <clavoy> #action klou to create a JIRA for next Flourine release in the feature.
20:19:08 <clavoy> #action all teams need to fill out the release review status
20:20:29 <clavoy> #topic Flourine planning
20:20:56 <clavoy> #action doc team will create doc plan after DDF event
20:27:53 <zxiiro> #topic Jira Dashboard
20:28:02 <zxiiro> #link New Gerrit Guide https://jira.linuxfoundation.org/browse/RELENG-509
20:28:30 <zxiiro> #link Jira tracking work on New Jenkins Guide https://jira.linuxfoundation.org/browse/RELENG-510
20:28:59 <zxiiro> #link LF releng/docs project https://gerrit.linuxfoundation.org/infra/#/admin/projects/releng/docs
20:29:57 <clavoy> #action zxiiro to review DOCS-21
20:36:59 <clavoy> #action clavoy to review DOCS-40.
20:42:30 <clavoy> #action doc team should review DOCS-37 and determine if we need to take any action.
20:47:21 <clavoy> #action Bug needs to be opened within the Pygments community regarding YANG support in Sphinx. http://pygments.org/ (DOCS-32)
20:48:15 <clavoy> #action zxiiro to review DOCS-41
20:50:22 <clavoy> #action clavoy to reach out to ALTO team about DOCS-61
20:52:02 <clavoy> #action DOCS-60 Doc team to reach out to Michael Vorburger about this one.
20:52:46 <clavoy> #action DOCS-59 can be worked on during the Flourine release
20:55:47 <clavoy> #action Michael Vorburger can probably help with DOCS-56.
20:57:29 <clavoy> #action clavoy to review DOCS-47.
20:58:27 <clavoy> #endmeeting