19:02:23 <clavoy> #startmeeting docs
19:02:23 <odl_meetbot> Meeting started Tue Apr 10 19:02:23 2018 UTC.  The chair is clavoy. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:02:23 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:02:23 <odl_meetbot> The meeting name has been set to 'docs'
19:03:08 <clavoy> #chair zxiiro, klou
19:03:08 <odl_meetbot> Current chairs: clavoy klou zxiiro
19:03:26 <zxiiro> #link https://lists.linuxfoundation.org/pipermail/lf-docs/2018-April/000000.html
19:04:30 <jamoluhrsen> zxiiro: here now :)
19:07:53 <zxiiro> #topic ONS
19:08:18 <zxiiro> #info zxiiro discussed with OPNFV and ONAP docs teams regarding cross community docs efforst
19:08:25 <zxiiro> #link https://lists.linuxfoundation.org/pipermail/lf-docs/2018-April/000000.html
19:08:43 <zxiiro> #info we setup a new mailing list for cross community docs discussions for those interested
19:09:04 <zxiiro> #link https://lists.linuxfoundation.org/mailman/listinfo/lf-docs
19:09:19 <zxiiro> #info We also created #lf-docs channel on Freenode for IRC based discussions
19:09:34 <zxiiro> #topic Docs Open Tickets
19:10:17 <zxiiro> #info current open tickets are mostly about tooling, not much related to specific docs.
19:10:36 <zxiiro> #info the status milestone tickets can likely be closed as we are now using Jira Dashboards to manage milestones.
19:11:26 <zxiiro> #info milestone readout pages in docs should be removed in Fluorine.
19:11:40 <zxiiro> #undo
19:11:40 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2a5e210>
19:11:50 <zxiiro> #topic going over docs pages
19:11:54 <zxiiro> #info milestone readout pages in docs should be removed in Fluorine.
19:11:56 <clavoy> #action clean up release process guide
19:15:33 <zxiiro> #action zxiiro to update Branch cutting inaccurate statement "M5 offset 2"
19:19:39 <zxiiro> #link Patch for Branch cutting statement https://git.opendaylight.org/gerrit/70736
19:26:56 <zxiiro> #link wiki special pages https://wiki.opendaylight.org/view/Special:SpecialPages
19:28:09 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/70739 <-- first try for DOCS-64
19:28:21 <zxiiro> I don't see any popular pages kind of link
19:39:33 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/70740 <-- first try for DOCS-65
19:59:39 <jamoluhrsen> #link https://git.opendaylight.org/gerrit/70742 <-- first try for DOCS-70
20:08:47 <jamoluhrsen> clavoy, zxiiro, don't forget to end meeting when done.
20:09:09 <zxiiro> #endmeeting