14:10:14 <vthapar> #startmeeting Genius-weekly
14:10:14 <odl_meetbot> Meeting started Thu Mar 30 14:10:14 2017 UTC.  The chair is vthapar. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:10:14 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:10:14 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:10:41 <vthapar> #chair viveks shague vorburger skitt ebrjohn_
14:10:41 <odl_meetbot> Current chairs: ebrjohn_ shague skitt viveks vorburger vthapar
14:10:53 <vthapar> #topic rollcall
14:10:59 <vthapar> can  we do the roll call again please?
14:11:02 <skitt> #info skitt
14:11:03 <vthapar> #info Vishal Thapar
14:11:04 <edavsua> #info edavsua
14:11:13 <vorburger> #info vorburger
14:11:36 <shague> #info shague
14:11:38 <afredette> #info Andre Fredette
14:11:58 <viveks> #info viveks
14:12:59 <vthapar> #topic agenda-ashing
14:13:02 <vthapar> #undo
14:13:02 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1903490>
14:13:11 <vthapar> #topic agenda-bashing
14:13:28 <viveks> https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:13:42 <vthapar> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:13:51 <vthapar> #topic pending patches
14:16:19 <vthapar> can someone pitch in with meeting notes? I'm distracted by few mails and some code in-progress.
14:16:45 <vthapar> #link https://git.opendaylight.org/gerrit/52871
14:16:56 <vthapar> #info multiple vxlan patches under review
14:17:07 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/53963/ discussion re back-patch
14:18:50 <vorburger> #info requires another fix on elan or would not be needed if there was a fix on elan on master which could be back patched instead of this?
14:21:16 <vorburger> #info shague wants this to be merged into stable/boron when it opens, so that it at least is in sync with master, which already has this
14:21:40 <vorburger> #info even if this is not the final fix, but proper handling in elan and L3 can be discussed separately in a bigger discussion
14:21:55 <shague> #link https://git.opendaylight.org/gerrit/#/c/53877/1 logging in netvirt
14:22:29 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/53844/
14:31:30 <vorburger> #info discussion re. gerrit strategies Merge if Necc, Rebase if Necc, Fast Forward only
14:35:00 <vorburger> #action viveks to ask for more reviews on https://git.opendaylight.org/gerrit/#/c/53765/
14:40:07 <vorburger> #action vorburger review https://git.opendaylight.org/gerrit/#/c/51384/
14:43:56 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/53763/
14:50:13 <vthapar> #topic cookies
14:50:18 <vthapar> #endmeeting