14:07:22 <skitt> #startmeeting Genius-weekly
14:07:22 <odl_meetbot> Meeting started Thu Apr  6 14:07:22 2017 UTC.  The chair is skitt. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:07:22 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:07:22 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:07:30 <skitt> #topic Rollcall
14:07:31 <vorburger> #topic roll call
14:07:36 <vorburger> #info vorburger
14:07:40 <skitt> #info skitt
14:07:40 <edavsua> #info edavsua
14:07:43 <faseelak> #info faseelak
14:07:46 <skitt> #chair vorburger edavsua
14:07:46 <odl_meetbot> Current chairs: edavsua skitt vorburger
14:07:58 <edavsua> #chair faseelak
14:07:58 <odl_meetbot> Current chairs: edavsua faseelak skitt vorburger
14:08:26 <vorburger> #link https://trello.com/c/kqfHkZ1W/110-meeting-agenda-04-06-17
14:08:34 <vorburger> #topic VPP in Nitrogen?
14:11:36 <vorburger> #action edavsua to send email to genius-dev & netvirt-dev
14:11:48 <vorburger> #link Improving junits code coverage -- volunteers?
14:12:04 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/54427/
14:12:12 <vorburger> #info edwin working on arputil
14:12:18 <vorburger> #undo
14:12:18 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x18ffc50>
14:12:21 <vorburger> #undo
14:12:21 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x18fff50>
14:12:28 <vorburger> #undo
14:12:28 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1ae6910>
14:12:29 <edavsua> #action edavsua to send an email to start the discussion about Genius using Vpp
14:12:41 <vorburger> #topic Improving junits code coverage -- volunteers?
14:12:47 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/54427/
14:12:54 <vorburger> #info edwin working on arputil
14:24:03 <vorburger> #topic @Immutable FlowEntity, next steps?
14:24:14 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/53763/
14:24:19 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/54390/
14:24:32 <edavsua> #info both patches need to be merged back-to-back and tested in a sandbox
14:28:16 <vorburger> #action vorburger to contact shague and vthapar to agree next steps
14:28:45 <vorburger> #topic code freeze? cut off?
14:33:41 <vorburger> #topic Bug scrub
14:33:53 <vorburger> #link https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=76627&product=genius
14:35:53 <vorburger> #link https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=76627&order=bug_id%20DESC&product=genius&query_based_on=&query_format=advanced
14:37:29 <vorburger> #action vorburger re-read and probably close https://bugs.opendaylight.org/show_bug.cgi?id=8089
14:46:48 <vorburger> #topic Pending reviews
14:46:54 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:49:57 <vorburger> #action vorburger review https://git.opendaylight.org/gerrit/#/c/54420/
14:53:08 <vorburger> #action skitt edavsua review & +1 https://git.opendaylight.org/gerrit/#/c/54416/
15:03:10 <edavsua> #topic should we start removing code not used?
15:04:37 <vorburger> #endmeeting