14:00:14 <vorburger> #startmeeting Genius Weekly
14:00:14 <odl_meetbot> Meeting started Thu Jun 22 14:00:14 2017 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:00:14 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:14 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:00:25 <vorburger> #chair vthapar
14:00:25 <odl_meetbot> Current chairs: vorburger vthapar
14:00:40 <vthapar> #topic Agenda bashing and roll call
14:00:58 <vorburger> everyone attending please #info in
14:01:01 <vorburger> #info vorburger
14:01:11 <vthapar> #info Vishal
14:02:22 <edavsua> #info edavsua
14:03:00 <vthapar> #link https://trello.com/c/T8XYnEkc/18-meeting-agenda-06-22-2017
14:03:34 <skitt> #info skitt
14:03:50 <vthapar> #topic karaf4 migration
14:04:11 <vthapar> #link https://git.opendaylight.org/gerrit/#/c/59298/
14:04:36 <vorburger> #info Gerrit for genius Karaf 4 is ready, but now waiting on its upstream projects to migrate first
14:04:36 <vthapar> #info Genius patch is ready, pending review comments and dependencies to migrate
14:06:44 <vthapar> #topic Reviews
14:08:44 <vthapar> #link https://git.opendaylight.org/gerrit/#/c/59177/
14:10:18 <vthapar> #action edavsua to update the patch with both sync/async listeners
14:11:39 <vorburger> #info this will use the JC from infrautils instead of the @Deprecrated DJC from genius
14:13:02 <vthapar> #topic bugs
14:13:42 <vthapar> #link https://bugs.opendaylight.org/buglist.cgi?quicksearch=Product%3Agenius
14:14:05 <vthapar> #link https://bugs.opendaylight.org/show_bug.cgi?id=8528
14:14:30 <vthapar> #link https://git.opendaylight.org/gerrit/#/c/57645/
14:15:41 <vthapar> #action edavsua to follow up with Jaime
14:18:47 <vthapar> #info master patches will be blocked till karaf4 is done
14:19:34 <vthapar> #info have fixes ready on carbon and pass CSIT
14:19:46 <vthapar> #info to be cheery picke and merged to master once master is working with kaaf4
14:20:47 <vthapar> #topic open mic
14:21:40 <vthapar> #topic cookies
14:21:46 <vthapar> #endmeeting