14:02:06 <vorburger> #startmeeting genius weekly
14:02:06 <odl_meetbot> Meeting started Thu Jul 13 14:02:06 2017 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:02:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:06 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:02:17 <vorburger> #chair viveks
14:02:17 <odl_meetbot> Current chairs: viveks vorburger
14:02:28 <vorburger> #topic Please #info in
14:03:22 <vthapar> #info Vishal
14:04:16 <edavsua> #info edavsua
14:05:03 <vorburger> #info vorburger
14:05:09 <vorburger> #topic Agenda Bashing
14:05:16 <vorburger> #link https://trello.com/c/nSAVIWNl/27-meeting-agenda-2017-07-13
14:05:48 <viveks> #info viveks
14:06:51 <vorburger> #topic https://git.opendaylight.org/gerrit/#/c/59177/
14:11:32 <viveks> #info we do not need the JC for now, we can see if it is needed in future
14:13:49 <viveks> #David to replace JC with executor
14:13:52 <vthapar> am getting some connectivity issues, so audio breaking up for me
14:16:21 <vorburger> #topic https://git.opendaylight.org/gerrit/#/c/54426/
14:17:00 <viveks> #info rebase and use test-genius-all
14:17:13 <vorburger> #action vorburger will do "test-genius-netvirt", vthapar can help look if CSIT fails
14:18:17 <viveks> #topic how to get traction on moving all @Deprecated genius.DJC to infrautils.JC ?
14:18:19 <vorburger> #topic how to get traction on moving all @Deprecated genius.DJC to infrautils.JC ?
14:21:31 <viveks> #info start migration with Genius modules
14:23:15 <viveks> #action vorburger to implement one instance to provide a sample
14:23:52 <vorburger> #info vorburger to try out interfacemanager
14:24:18 <vorburger> #topic Open Gerrits
14:24:22 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:28:54 <viveks> #info Change 56031 - Michal to split it in utility and the usage part
14:29:24 <vorburger> #action vorburger split https://git.opendaylight.org/gerrit/#/c/56031/
14:30:14 <vorburger> #info https://git.opendaylight.org/gerrit/#/c/57791/ Blueprint spec for Genius Interface model extensions to hold port-binding information
14:32:58 <viveks> #info Change 57791 - leave it for now, or we can create a private branch for vpp integration?
14:33:22 <shague> #link https://git.opendaylight.org/gerrit/#/c/53632/
14:34:02 <shague> #link https://git.opendaylight.org/gerrit/50259 netvirt vpp patch
14:35:33 <viveks> #info use augmentations on ietf-interfaces datamodel in Netvirt
14:36:50 <viveks> #info Change 59283 - review needed
14:37:47 <shague> #info on the 59283 also include the netvirt counters work
14:38:39 <viveks> #info Change 60237 - Needs Code-Review
14:41:35 <viveks> #info Change 60231 - Faseela to add component tests
14:44:59 <viveks> #info Change 60219 - Sam to review and merge
14:49:03 <viveks> #info Change 60067 - waiting for merge in stable/carbon
14:49:45 <vthapar> #link https://git.opendaylight.org/gerrit/60268
14:58:48 <viveks> #info Change 60268 - change log line to 'debug', from 'info'
15:00:44 <viveks> #endmeeting