14:03:05 <vorburger> #startmeeting genius-weekly
14:03:05 <odl_meetbot> Meeting started Thu Nov  2 14:03:05 2017 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:03:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:05 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:03:17 <vorburger> #topic Please #info in ...
14:03:24 <vorburger> #info vorburger
14:03:29 <faseelak> #info faseelak
14:03:33 <vorburger> #chair faseelak
14:03:33 <odl_meetbot> Current chairs: faseelak vorburger
14:03:53 <shague> #info shague
14:04:19 <vorburger> #chair shague
14:04:19 <odl_meetbot> Current chairs: faseelak shague vorburger
14:04:47 <vorburger> #topic agenda bashing
14:04:49 <vorburger> #link https://trello.com/c/dQKgWchC/40-meeting-agenda-2017-11-02
14:04:58 <vorburger> #info CSIT before merge
14:05:03 <vorburger> #info bug scrub
14:05:14 <vorburger> #info Gerrit scrub
14:05:18 <vthapar> #info Vishal
14:05:37 <vorburger> #chair Vishal
14:05:37 <odl_meetbot> Warning: Nick not in channel: Vishal
14:05:37 <odl_meetbot> Current chairs: Vishal faseelak shague vorburger
14:05:46 <vorburger> #chair vthapar
14:05:46 <odl_meetbot> Current chairs: Vishal faseelak shague vorburger vthapar
14:07:46 <vorburger> #topic CSiT failures following merge of Tom's recent change
14:08:04 <vorburger> #action faseelak is looking through CSIT log to try understand failure
14:08:34 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/64544/
14:08:48 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/65016/
14:16:27 <shague> #link https://git.opendaylight.org/gerrit/#/c/64544/ patch causing CSIT problems
14:16:48 <shague> #link https://git.opendaylight.org/gerrit/#/c/65016/ revert patch looks to fix csit tests
14:17:12 <shague> #link https://jenkins.opendaylight.org/releng/view/netvirt/job/netvirt-csit-1node-openstack-ocata-gate-stateful-oxygen/226/ csit showing revert passing
14:18:12 <shague> #info tom finds line 77 was accidentally removed
14:18:14 <vorburger> #info tpantelis just saw the problem, live while in the meeting
14:18:53 <vorburger> #action Tom Pantelis will raise a new Gerrit ASAP, we won't merge the revert
14:19:18 <vorburger> #info Tom thanks Faseela for having pointed him in the right direction to see what was wrong in the clean up patch that broke CSIT
14:19:36 <vorburger> #topic What patches shall we run CSIT on?
14:23:08 <faseelak> #info Clean-up patches to be split as dependant reviews and CSIT to be run on final patch
14:23:31 <vorburger> #topic Listener patches
14:24:05 <vorburger> #info Hema had some questions, David couldn't make it, but Tom is with us for the first time (welcome!!), and was involved in the new listeners
14:26:41 <vorburger> could someone who is following the current discussion take notes for this topic? I don't want to be the only one doing this, it should be shared ..
14:36:12 <vorburger> #topic Gerrit Reviews
14:36:22 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:36:54 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/63323/
14:39:04 <vorburger> #action Hema will rebase https://git.opendaylight.org/gerrit/#/c/63324/ and we'll merge it and the c/63323/ for stable/nitrogen together
14:39:57 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/64623/
14:40:48 <vorburger> #action Hema is -1 this one based on the previous discussion with Tom and will follow-up with David and Tom
14:41:10 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/64625/
14:42:06 <vorburger> #action Hema will do that -1 this one based on the previous discussion with Tom and will follow-up with David and Tom
14:42:50 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/65008/
14:43:51 <vorburger> skitt: are you OK with https://git.opendaylight.org/gerrit/#/c/65008/ ?
14:45:12 <vorburger> #action faseelak will run genius CSIT and merge it when that passes
14:45:32 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/64844/
14:46:07 <skitt> vorburger, yeah, apart from the commit message
14:46:39 <vorburger> #action vorburger will self merge https://git.opendaylight.org/gerrit/#/c/64844/ once Tom's patch has gone in
14:46:57 <faseelak> #info fix for CSIT failure https://git.opendaylight.org/gerrit/#/c/65049/1
14:47:06 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/64762/
14:47:23 <vorburger> #action Hema will do also -1 this 3rd one based on the previous discussion with Tom and will follow-up with David and Tom
14:47:47 <vorburger> #topic JIRA bug scrubbing
14:47:59 <vorburger> #link https://jira.opendaylight.org/issues/?filter=10136
14:48:48 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-56
14:49:51 <vorburger> #info lets review the JIRAs int he other order... ;-)
14:49:53 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-77
14:51:36 <vthapar> #info awaiting mor information, logs from original issue were wiped out
14:51:46 <vthapar> #action vthapar to follow up on this
14:52:13 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-85
14:53:39 <vorburger> #info Faseela says there was a gerrit for this already?
14:53:51 <vorburger> #action vthapar will update bug with latest status and next step
14:54:21 <vorburger> #link
14:54:26 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-32
14:57:58 <vorburger> #action faseela to update
14:58:19 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-86
14:58:48 <vorburger> #action faseelak will get in touch with Kency to get this one moving
14:58:59 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-94
14:59:02 <vorburger> #info closed
14:59:36 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-90
14:59:50 <vorburger> #action vthapar will eventually look at this we said last week
15:00:35 <vorburger> #action edwin will provide input on failures seen in the related patch
15:01:22 <vorburger> #endmeeting