15:07:32 <vorburger> #startmeeting genius-weekly
15:07:32 <odl_meetbot> Meeting started Thu Nov  9 15:07:32 2017 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:07:32 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:07:32 <odl_meetbot> The meeting name has been set to 'genius_weekly'
15:07:53 <vorburger> #topic Please #Info in everyone present
15:08:24 <viveks> #info viveks
15:10:03 <vorburger> #info vorburger
15:10:07 <shague> #info shague
15:10:08 <edavsua> #info edavsua
15:10:08 <skitt> #info skitt
15:10:12 <vorburger> #chair viveks shague edavsua skitt
15:10:12 <odl_meetbot> Current chairs: edavsua shague skitt viveks vorburger
15:10:15 <faseelak> #info faseelak
15:10:31 <vorburger> #chair faseelak
15:10:31 <odl_meetbot> Current chairs: edavsua faseelak shague skitt viveks vorburger
15:10:47 <vorburger> #topic Agenda Bashing
15:11:11 <vorburger> #info OOM issues: GENIUS-96 & GENIUS-96
15:11:21 <vorburger> #info New Projects having overlap with GENIUS: GNT & Telemetry
15:11:47 <vorburger> #info bug scrub : https://jira.opendaylight.org/projects/GENIUS/issues/GENIUS-92?filter=allopenissues
15:11:56 <vorburger> #info ready changes: https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
15:12:03 <vorburger> #info How to proceed with the migration of listeners?
15:13:26 <shague> #link https://review.openstack.org/518540 - networking-odl patch to help with OOM issue
15:13:30 <vorburger> #topic OOM issues
15:14:51 <faseelak> #info michael had fixed some of the OOM issues in openflowplugin
15:14:55 <faseelak> sometime back
15:17:07 <vorburger> #topic New Projects having overlap with GENIUS: GNT & Telemetry
15:21:25 <faseelak> #info viveks to send an email indicating the same
15:27:06 <faseelak> #info discussion on where codehale matrix wrapper whould be placed
15:27:40 <faseelak> #info vorburger says it should be in infrautils as JC is going to be the first user for the same
15:29:33 <faseelak> #topic CSIT for diagstatus
15:29:51 <faseelak> #info discussion on how to test utilities provided by infrautils
15:30:42 <faseelak> #topic how to proceed with migration of listeners
15:43:24 <vorburger> #topic FutureRpcResults
15:49:49 <faseelak> #info discussion on whether we should throw exceptions to make rpc fail
15:58:37 <faseelak> #info vorburger suggests to change the rpc results for genuine expected cases
16:04:33 <vorburger> #topic Gerrit Reviews
16:04:36 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/65299/
16:04:45 <vorburger> #action viveks review https://git.opendaylight.org/gerrit/#/c/65299/
16:06:14 <vorburger> #endmeeting