15:06:02 <vorburger> #startmeeting genius-weekly
15:06:02 <odl_meetbot> Meeting started Thu Nov 30 15:06:02 2017 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:06:02 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:06:02 <odl_meetbot> The meeting name has been set to 'genius_weekly'
15:06:15 <vorburger> #topic Everyone please #info in..
15:06:20 <skitt> #info skitt
15:06:20 <vorburger> #info vorburger
15:06:24 <vorburger> #chair skitt
15:06:24 <odl_meetbot> Current chairs: skitt vorburger
15:06:34 <skitt> #table vorburger :-P
15:06:47 <skitt> who’s got the food and drink?
15:07:25 <edavsua> #info edavsua
15:07:43 <faseelak> #info faseelak
15:08:02 <faseelak> #topic netvirt csit failure
15:09:49 <vorburger> #chair edavsua faseelak
15:09:49 <odl_meetbot> Current chairs: edavsua faseelak skitt vorburger
15:10:13 <vorburger> #action skitt will bring virtual food and drink to the next weekly meeting ;-)
15:10:20 <skitt> vorburger, heh
15:10:23 <faseelak> #info faseelak had run netvirt csit on genius stable/nitrogen patches till yesterday
15:10:26 <skitt> vorburger, pwned
15:10:43 <faseelak> vorburger, skitt, shutup :P
15:10:48 <shague> #link https://docs.google.com/spreadsheets/d/1sxjIx5DIvaR4Lix4o8kNTWvIQX_0KqD61UNhy3qB1R0/edit#gid=461297039
15:11:19 <faseelak> #action faseelak to check the csit failure in netvirt to figure out which module is failing
15:13:15 <vorburger> #topic Broken CSIT
15:13:16 <faseelak> #action vorburger to check openflowplugin patches to analyse whether they are causing csti failures
15:13:43 <vorburger> #topic Agenda bashing
15:13:50 <vorburger> #link https://trello.com/c/4z0r4TU8/44-meeting-agenda-2017-11-30
15:14:39 <vorburger> #topic David: Listener scale test results?
15:18:32 <edavsua> #action Hema will finish the review on listeners
15:19:23 <edavsua> #action Vivek and Edwin will comment on the scale tests by email
15:19:46 <vorburger> #topic DJC removal
15:20:06 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/66064/ just got merged
15:20:20 <vorburger> #action vorburger to update email thread and Weather item Wiki page
15:20:42 <vorburger> #topic Upgrade Race Condition
15:20:48 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/66050/
15:21:13 <vorburger> #action faseelak to review it
15:21:49 <vorburger> #topic SingleTransactionDataBroker with RetryingManagedNewTransactionRunner
15:21:58 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/65812/
15:23:58 <viveks> #info viveks
15:29:19 <vorburger> #info just go merged
15:29:30 <vorburger> #info keep an eye on CSIT to see if more starts failing
15:30:23 <vorburger> #action vorburger rebase https://git.opendaylight.org/gerrit/#/c/66072/ and run CSIT there
15:30:48 <vorburger> #topic InterfaceManagerService API without RpcResult
15:30:57 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/65004/
15:31:52 <vorburger> #action edavsua to review https://git.opendaylight.org/gerrit/#/c/65004/ and merge it if is OK
15:32:09 <vorburger> #topic Id manager: use transaction manager
15:32:15 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/64726/
15:33:07 <vorburger> #action faseelak to review https://git.opendaylight.org/gerrit/#/c/64726/ and merge if she's OK with it
15:33:47 <vorburger> #topic Resource batcher clean-up, phase 1
15:33:52 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/65675/
15:34:03 <vorburger> #action skitt to look at why its causing CSIT failures
15:34:32 <vorburger> #topic Review other pending Gerrits
15:34:35 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
15:35:24 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/64620/
15:35:48 <vorburger> #info viveks says scale testing was succesful
15:36:10 <vorburger> #action viveks to merge https://git.opendaylight.org/gerrit/#/c/64620/
15:36:26 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/64762/
15:36:50 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/58233/
15:37:23 <vorburger> #action faseelak to self -1 this WIP
15:37:27 <vorburger> #undo
15:37:27 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2942790>
15:37:46 <vorburger> #action faseelak to self -1 the WIP https://git.opendaylight.org/gerrit/#/c/58233/
15:38:09 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/65923/
15:38:33 <vorburger> #action vorburger to review and merge https://git.opendaylight.org/gerrit/#/c/65923/
15:39:23 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/66096/
15:40:07 <vorburger> #action faseelak to peer review and merge https://git.opendaylight.org/gerrit/#/c/66096/
15:40:14 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/66097/
15:41:03 <vorburger> #action edavsua to review and merge https://git.opendaylight.org/gerrit/#/c/66097/
15:41:08 <vorburger> #action faseelak  to review and merge https://git.opendaylight.org/gerrit/#/c/66097/
15:41:51 <vorburger> #action Hema to review and merge https://git.opendaylight.org/gerrit/#/c/66097/
15:42:57 <vorburger> #topic Question about MNTR and retries
15:43:00 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/66097/2/itm/itm-impl/src/main/java/org/opendaylight/genius/itm/confighelpers/ItmInternalTunnelAddWorker.java
15:45:05 <vorburger> #info interface ManagedNewTransactionRunner has 2 different implementations: ManagedNewTransactionRunnerImpl VS RetryingManagedNewTransactionRunner
15:46:05 <faseelak> #link https://jira.opendaylight.org/browse/NETVIRT-1023
15:46:32 <vorburger> #undo
15:46:32 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x29a5d90>
15:46:38 <vorburger> #topic OptimisticLockFailedException
15:46:40 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/65726/3
15:46:52 <vorburger> #link https://jira.opendaylight.org/browse/NETVIRT-1023
15:49:36 <faseelak> #info dimple pointed out that the above patch is causing the bug NETVIRT-1023
15:49:48 <faseelak> #viveks to include Victor and Sam
15:49:50 <vorburger> #endmeeting