15:04:34 <viveks> #startmeeting genius-weekly-11-23-17
15:04:34 <odl_meetbot> Meeting started Thu Nov 23 15:04:34 2017 UTC.  The chair is viveks. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:04:34 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:34 <odl_meetbot> The meeting name has been set to 'genius_weekly_11_23_17'
15:04:56 <vorburger> #info vorburger
15:05:02 <viveks> #info viveks
15:06:45 <vorburger> #topic SingleTransactionDataBroker with RetryingManagedNewTransactionRunner
15:06:56 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/65812/
15:12:00 <vorburger> #action vorburger create weather item
15:12:07 <faseelak_> #info faseelak
15:12:25 <vorburger> #action viveks email weather item to lists of affected projects
15:12:48 <vorburger> #topic InterfaceManagerService API without RpcResult
15:14:30 <viveks> #link https://git.opendaylight.org/gerrit/#/c/65004/
15:17:14 <vorburger> #info maybe combine InterfaceManagerService with IInterfaceManager
15:18:23 <vorburger> #info if async is the way to go then perhaps IInterfaceManager can be made async
15:19:05 <vorburger> #topic Gerrit Reviews
15:19:12 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/64726/
15:20:13 <vorburger> #action viveks to get Kency to review
15:20:37 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/65675/
15:20:46 <vorburger> #action viveks to ask Kiran to review this one
15:21:01 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/65299/
15:23:48 <vorburger> #action vorburger to add JavaDoc and then merge it
15:24:02 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
15:27:48 <vorburger> #topic Bug Scru
15:28:19 <vorburger> #link https://jira.opendaylight.org/projects/GENIUS/issues/GENIUS-81?filter=allopenissues
15:28:51 <viveks> #link https://jira.opendaylight.org/projects/GENIUS/issues/GENIUS-100?filter=allopenissues&orderby=priority+ASC%2C+updated+DESC
15:29:26 <viveks> #link https://jira.opendaylight.org/projects/GENIUS/issues/GENIUS-101?filter=allopenissues&orderby=priority+ASC%2C+updated+DESC
15:40:39 <vorburger> #endmeeting
15:41:12 <vorburger> viveks: you dropped off Zoom? ;-) Can you please do the endmeeting? I wasn't chair'd so cannot
15:50:48 <viveks> #endmeeting