14:03:52 <viveks> #startmeeting opendaylight-genius-weekly
14:03:52 <odl_meetbot> Meeting started Thu Apr 27 14:03:52 2017 UTC.  The chair is viveks. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:03:52 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:52 <odl_meetbot> The meeting name has been set to 'opendaylight_genius_weekly'
14:04:01 <viveks> #rollcall
14:04:27 <viveks> #info viveks
14:05:05 <vthapar> #info Vishal
14:06:31 <edavsua> #info edavsua
14:07:00 <edavsua> #chair vishal
14:07:28 <edavsua> #topic placement of tests
14:14:03 <vorburger> #info vorburger
14:14:53 <edavsua> #chair vorburger
14:15:20 <shague> @info shague
14:15:31 <viveks> #toipc Caches infra - next steps?
14:15:49 <edavsua> #topic Caches infra - next steps?
14:16:02 <viveks> initial gerrits are available in infrautils
14:16:31 <vorburger> #link https://www.youtube.com/watch?v=h4HOSRN2aFc
14:16:48 <viveks> #action Vishal to review and try this
14:20:39 <viveks> #topic Bug 8305 DataBroker async utility v0.1
14:22:06 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/56031/4/mdsalutil/mdsalutil-impl/src/main/java/org/opendaylight/genius/mdsalutil/internal/MDSALManager.java
14:24:22 <viveks> need netvirt folks also to review and be aware of this new interface
14:32:09 <viveks> #topic service recovery manager
14:40:54 <vorburger> #topic Gerrit reviews
14:40:58 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:41:09 <vorburger> #action vorburger will re-review and probably merge https://git.opendaylight.org/gerrit/#/c/56029/2
14:43:18 <edavsua> #action edavsua will refactor a little the ResourceManager with the current tests
14:43:54 <edavsua> #action edavsua will create new tests following the "split" approach between -api and -impl
14:44:30 <edavsua> #topic reviewing pending patches
14:44:51 <vorburger> #action edavsua will raise a follow-up patch to https://git.opendaylight.org/gerrit/#/c/56029/ to move the test to api and have a split, as discussed on https://lists.opendaylight.org/pipermail/genius-dev/2017-April/001354.html ?
14:52:16 <viveks> #endmeeting