14:06:04 <vorburger> #startmeeting genius
14:06:04 <odl_meetbot> Meeting started Thu Sep 20 14:06:04 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:06:04 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:06:04 <odl_meetbot> The meeting name has been set to 'genius'
14:06:11 <vorburger> #topic Attending
14:06:14 <Hema> #info Hema
14:06:15 <vorburger> #info vorburger
14:06:19 <vorburger> #info tpantelis
14:06:26 <vorburger> #info Chintan Apte
14:07:04 <vorburger> #topic Agenda?
14:07:11 <vorburger> #info Neon goals?
14:07:16 <vorburger> #info Gerrit review
14:07:25 <vorburger> #info Neon-MRI
14:07:57 <vorburger> #topic Genius' neon goals
14:08:06 <vorburger> #info see Trello
14:08:13 <vorburger> Hema: can you #link to Trello? ;-)
14:08:23 <vorburger> #info skitt managed transactions
14:08:54 <vorburger> #info event logging, to be further discussed together with skitt (PTO today); may be F2F at ONS
14:09:30 <Hema> #listed the features/tasks for Neon to be discussed in DDF
14:09:44 <Hema> One major feature is the OF based tunneling
14:10:21 <Hema> #info other tasks are smaller ones such as managed transactions / yang cleanup etc
14:10:40 <Hema> #info One major feature is the OF based tunneling
14:11:01 <vorburger> #topic Neon MRI
14:11:41 <vorburger> #link https://jira.opendaylight.org/browse/OVSDB-467
14:11:47 <vorburger> #undo
14:11:47 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2bb5310>
14:11:56 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-210
14:14:44 <Hema> #action Hema to come back with who can drive it in Genius
14:15:03 <vorburger> #topic Gerrit Review
14:15:25 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:15:46 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/74842/
14:16:24 <vorburger> #action Hema to re -1 https://git.opendaylight.org/gerrit/#/c/74842/ and ping Tarun
14:16:34 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/74909/
14:16:52 <odp-gerritbot> A change was merged to genius: Cherry-picking the preventive fix from the ITM side for the duplicate ITM tunnels issue.  https://git.opendaylight.org/gerrit/74909
14:16:59 <vorburger> #info merged https://git.opendaylight.org/gerrit/#/c/74909/
14:17:15 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/72462/
14:18:30 <vorburger> #info this one is a cherry-pick of https://git.opendaylight.org/gerrit/#/c/72063/ which has a -2 from Faseela
14:19:42 <vorburger> #action Hema to re-run CSIT on https://git.opendaylight.org/gerrit/#/c/72063/ and investigate and take it from there
14:19:55 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/76271/
14:21:06 <vorburger> #info Hema wants someone from IPv6 to review this patch together with others, https://git.opendaylight.org/gerrit/#/q/topic:subnet-routing-for-hidden-ipv6+status:open
14:21:20 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/76201/
14:22:21 <vorburger> #info Hema is waiting for Tarun to take her review feedback re. logs into account and she will then merge it
14:23:03 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/76221/
14:23:21 <vorburger> #info same as before, Hema wants e.g. Sridhar to review all of https://git.opendaylight.org/gerrit/#/q/topic:subnet-routing-for-hidden-ipv6+status:open
14:25:21 <vorburger> #topic ONS DDF ?
14:26:49 <vorburger> #info Hema and netvirt Vivek are coming, we'll have some face to face time there
14:27:21 <vorburger> #endmeeting