15:04:15 <vorburger> #startmeeting genius-weekly
15:04:15 <odl_meetbot> Meeting started Thu Jan 25 15:04:15 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:04:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:15 <odl_meetbot> The meeting name has been set to 'genius_weekly'
15:04:20 <vorburger> #chair viveks
15:04:20 <odl_meetbot> Current chairs: viveks vorburger
15:04:30 <vorburger> #topic Everyone please #info in....
15:04:31 <vpickard> #info vpickard
15:04:33 <viveks> #info viveks
15:04:34 <vorburger> #info vorburger
15:04:45 <vorburger> #topic Agenda Bashing
15:05:03 <vorburger> #info vpickard wants to discuss genius auto tunnels
15:05:40 <vorburger> #info vorburger is interested in feedback about remaining issues following the "big bump", if there are any?
15:06:29 <vorburger> #info Gerrit reviews & are we still holding back for aynthing or can keep going now?
15:12:08 <vorburger> #topic genius auto tunnels
15:12:24 <vorburger> #action vpickard will email genius-dev
15:12:30 <vpickard> #action vpickard to send email to genius-dev regarding bug where br-int added without dpid, update code does not handle case where br-int update comes in where dpid is added. Found this in d/s testing in OOO based deploy
15:12:52 <vorburger> #topic The Big Bump
15:13:19 <vorburger> #info no one aware of any remaining issues, for genius
15:14:02 <vorburger> #info TSC call this evening will discuss impact on release timeline
15:14:16 <vorburger> #topic Gerrit reviews
15:14:54 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
15:16:49 <vorburger> #action viveks will ask Vishal & Hema to please review x5 patches from David re. migrating listeners to new framework
15:18:54 <viveks> #link https://git.opendaylight.org/gerrit/#/c/66488/
15:19:24 <viveks> #link https://git.opendaylight.org/gerrit/#/c/66490/
15:21:37 <vorburger> #info viveks and vpickard discussed and agreed to get these into stable/carbon AFTER we've them in master (still be reviewed)
15:22:40 <viveks> #link https://git.opendaylight.org/gerrit/#/c/65290/
15:22:49 <vorburger> #info https://git.opendaylight.org/gerrit/#/c/65290/
15:23:49 <vorburger> #info this is an old Gerrit from vorburger with a proposed enhancement to LockManager, for which CSIT passed, back in November...
15:24:24 <vorburger> #action viveks will ask Faseela to review https://git.opendaylight.org/gerrit/#/c/65290/
15:25:01 <vorburger> #info https://git.opendaylight.org/gerrit/#/c/67231/ is a WIP, viveks will -1 it until it's good to go in
15:25:27 <viveks> #link https://git.opendaylight.org/gerrit/#/c/67159/
15:26:45 <vorburger> #info https://git.opendaylight.org/gerrit/#/c/67159/
15:27:14 <vorburger> #action tpantelis to re-review and +1 https://git.opendaylight.org/gerrit/#/c/67159/ if OK for him
15:27:51 <vorburger> #action vorburger to review https://git.opendaylight.org/gerrit/#/c/67159/ and merge if OK
15:30:40 <vorburger> #action viveks to check with Tarun why Tom's feedback about removing initial delay why not taken into account?
15:31:59 <vorburger> #action vorburger to try out https://git.opendaylight.org/gerrit/#/c/67290/
15:32:18 <vorburger> #action Faseela to review and if OK merge https://git.opendaylight.org/gerrit/#/c/66502/
15:33:01 <vorburger> #action Faseela to review and if OK merge https://git.opendaylight.org/gerrit/#/c/67058/
15:34:01 <vorburger> #info merged https://git.opendaylight.org/gerrit/#/c/66849/ adding portuuid to be retrieved as part of port statistics
15:35:34 <vorburger> #action vorburger to review https://git.opendaylight.org/gerrit/#/c/67415/ and comment that it should use his new RPC erorr handling util
15:36:23 <vorburger> #endmeeting