15:11:28 <vorburger> #startmeeting genius-weekly
15:11:28 <odl_meetbot> Meeting started Thu Feb 15 15:11:28 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:11:28 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:11:28 <odl_meetbot> The meeting name has been set to 'genius_weekly'
15:11:37 <vorburger> #topic Everyone #info in
15:11:40 <faseelak> #info faseelak
15:11:42 <shague> #info shague
15:11:50 <vorburger> #info vorburger
15:12:15 <shague> is the ofp revert patch: https://git.opendaylight.org/gerrit/#/c/68308/
15:12:57 <vthapar> #info Vishal
15:13:04 <Hema> #info Hema
15:13:14 <vorburger> https://trello.com/b/pZb7opCd/opendaylight-genius
15:13:58 <vorburger> #topic Gerrit Reviews
15:14:00 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
15:15:31 <Dimple> #info Dimple
15:18:25 <faseelak> #action faseelak working on genius patch for openflowplugin lldp issue
15:18:51 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/67476/
15:20:10 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/67614/
15:20:34 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/67272/
15:21:51 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/58792/
15:22:19 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/68102/
15:23:28 <vorburger> #action vorburger to check https://git.opendaylight.org/gerrit/#/c/68102/ against netvirt
15:26:26 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/67959/
15:27:09 <faseelak> [ERROR] Failed to execute goal org.opendaylight.yangtools:yang-maven-plugin:2.0.1:generate-sources (binding) on project mdsalutil-api: Execution binding of
15:27:09 <faseelak> goal org.opendaylight.yangtools:yang-maven-plugin:2.0.1:generate-sources failed: An API incompatibility was encountered while executing org.opendaylight.y
15:27:10 <faseelak> angtools:yang-maven-plugin:2.0.1:generate-sources: java.lang.NoSuchMethodError: org.opendaylight.mdsal.binding.model.api.GeneratedType.getComment()Lorg/ope
15:27:10 <faseelak> ndaylight/mdsal/binding/model/api/TypeComment;
15:27:11 <faseelak> [ERROR] -----------------------------------------------------
15:27:13 <faseelak> [ERROR] realm =    plugin>org.opendaylight.yangtools:yang-maven-plugin:2.0.1
15:27:15 <faseelak> [ERROR] strategy = org.codehaus.plexus.classworlds.strategy.SelfFirstStrategy
15:27:17 <faseelak> [ERROR] urls[0] = file:/C:/Users/efaseel/repo/odl_oxygen_repo/org/opendaylight/yangtools/yang-maven-plugin/2.0.1/yang-maven-plugin-2.0.1.jar
15:29:04 <vorburger> #action faseelak review https://git.opendaylight.org/gerrit/#/c/67959/ ?
15:37:03 <vorburger> #endmeeting